Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #541635

    Hey, I want to set up a blog page with blog entries, which I have marked as category “blog entries”. I tried to put in a masonry grid as well as single posts, but the result is “no blog posts found”. Can you help me fix that? Cheers, Geri

    #541648

    Hi krammerg!

    Please go to Enfold theme options > Blog Layout and make sure to choose Advance Layout Builder to create your blog page in “Blog Layout”

    Regards,
    Yigit

    #541659

    Hi Yigit,
    I just checked again. But I set the Blog Layout like you described it. Can you maybe help me further here?
    Regards, Geri

    #541666

    Hey!

    How can we reproduce the issue? Also, if you do not mind, please create a temporary admin login and post it here privately.

    Regards,
    Yigit

    #541678

    Thank you!
    I post the Data for the Admin down here.
    i also updated to the latest version of Enfold right now..
    Greetings, Geri

    • This reply was modified 8 years, 7 months ago by krammerg.
    #543193

    Hi Yigit!
    Do you maybe already have an idea what’s wrong here?
    Regards, Geri

    #543201

    Hi!

    Sorry for the late reply!

    You set your frontpage and blog page in Settings > Reading. I canceled them and chosen only in Enfold theme options and now it does work fine. Please review your website now.

    Best regards,
    Yigit

    #544415

    Thanks a lot!

    #544416

    Hey!

    You are welcome!
    For your information, you can take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here – https://kriesi.at/support/enfold-feature-requests/
    For any other questions or issues, feel free to post them here on the forum and we will gladly try to help you :)

    Cheers!
    Yigit

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘Blog entries do not appear on blog site’ is closed to new replies.