Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #713752

    Hello,
    In the theme under the blog layout I’ve checked for it to show the author name and date but it’s not showing? I’m using the Avia layout builder if that makes any difference?
    Thanks

    #713830

    Hey Cynthia45,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Jordan

    #720638

    Hello,
    I posted the log in credentials a little while back. I’ve added them again.
    Hoping you can take a look to see what the issue is with regard to the author name and dates not showing in the blog.
    Thanks,
    Cynthia

    #721994

    Hi,

    I checked your site, please go to Quick CSS (located in Enfold Child > General Styling) and find this code:

    .post-meta-infos, .news-time {
        display: none;
    }

    Kindly replace it with:

    .news-time {
        display: none;
    }

    Let us know if it helps. :)

    Best regards,
    Nikko

    #722141

    Thanks Nikko!
    Worked perfectly :)

    #722230

    Hi,

    Glad we could help :)

    Best regards,
    Nikko

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Blog – author name and date not showing’ is closed to new replies.