Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #590376

    1. Please help me to solve the problem – error reduction the title of the record (Russian language) in Enfold Combo Widget (Popular, Recent) – appear black diamond with a question mark.

    substr / mb_substr / UTF-8 ?

    (screenshot attached)

    2. Include Extra Elements second menu and phone number, but then if I want to give a link to the tab (…/#tab-id-3 for example) page does not display correctly – the main menu hides a part of the text. How can I fix this?

    (screenshot attached)

    3. I can not find a way to remove the a-hover-underline from the button (used FormCraft plugin). Please tell me how to do this if possible.

    (link attached)

    • This topic was modified 5 years, 3 months ago by  sckye.
    #590976

    Does anyone help me please.

    #591400

    Help me please

    #591617

    Help me please. Maybe I’m doing something wrong, but no one is responsible to me for several days.

    #591665

    Hey!

    I just saw your thread but this is the only thread you have started. I guess you were not successful when you tried to start the first one. You can always go to – https://kriesi.at/support/profile/sckye/topics/ and check if you started a thread or not. Also, please note that self posting usually causes threads to be overlooked. If your case is urgent, please try avoid doing that.

    1- Is your database set to UTF8? http://codex.wordpress.org/Converting_Database_Character_Sets
    2- Not sure if i understood the issue clearly. Can you please elaborate? If you can show the issue on your live site, we can understand it better.
    3- Please add following code to Quick CSS in Enfold theme options under General Styling tab

    html .formcraft-css .simple_button {
        text-decoration: none!important;
    }

    Regards,
    Yigit

    #591721

    Hey!

    Thanks for the quick response.

    1. Yes, as far as I know.
    I have encountered the same problem, it’s been resolved as follows:
    It was: <php echo stripslashes (substr (wp_filter_nohtml_kses ($ comment-?> Comment_content), 0, 50)); ?>
    Fixed: <php echo stripslashes (mb_substr (wp_filter_nohtml_kses ($ comment-?> Comment_content), 0, 50)); ?>
    I can not find that in this case…

    2. Solved. Began to copy the links and found that the problem is only logged users. This is because of the top administrative panel WP.

    3. Thank you very much, the problem is solved.

    #592877

    Hi!

    Please add following code to Functions.php file in Appearance > Editor

    function add_subset_func($fontlist) {
    	$fontlist .= "&subset=latin,latin-ext";
    	return $fontlist;
    }
    add_filter('avf_google_fontlist', 'add_subset_func');

    Best regards,
    Yigit

    #592927

    Did not work. Everything remained the same.

    I think this is in the ‘substr’ because it is necessary to specify the ‘mb_substr‘ end the code ‘UTF-8’ but I do not know where to do it.

    (Of course I could be wrong, but) this solution
    php echo stripslashes (substr
    php echo stripslashes (mb_substr

    helped with a Canvas theme from WooTh….
    In exactly the same widget.

    #592947

    Hey!

    can u please show us the full code you used to the wootheme, to see what was the issue related to?
    Might be helpful to help us understand more details

    Regards,
    Basilis

    #592968

    php echo stripslashes (substr
    php echo stripslashes (mb_substr

    (files attached)

    Probably where the code should mention ‘UTF-8’…

    #597007

    Hey!

    Sorry for the late reply!

    Could you please go to Enfold/framework/php/class-sidebar-generator.php file and find “substr” and replace with “mb_substr” and check if that helps? If not, please create a temporary admin login and FTP logins and post them here privately so we can look into it.

    Cheers!
    Yigit

    #597056

    Not helps.
    Admin login and FTP login attached.
    Combo Widget – on the home page.

    • This reply was modified 5 years, 3 months ago by  sckye.
    #597771

    Hi!

    Sorry for the late reply!
    I went to wp-content/themes/enfold/framework/php/function-set-avia-backend.php and changed “substr” to “mb_ substr”. Please review your website now.

    Regards,
    Yigit

    #597804

    Yigit, thank you very much for your help. Solved.

    #597805

    Hey!

    You are welcome!
    For your information, you can take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here – https://kriesi.at/support/enfold-feature-requests/
    For any other questions or issues, feel free to post them here on the forum and we will gladly try to help you :)

    Regards,
    Yigit

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Moderators help me please! I have no answer for several days…’ is closed to new replies.