Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #228261 (Purchase code hidden if logged out) -layout-builder/

    I have searched the forum up and down, I have tried different solutions, and nothing seems to work.

    Sometimes I cant use the text block of the avia layout builder.

    I see the text that I have previously written, but when I click it it says “Click here to add your own text”

    Will you please help me with this. It is not consistent. It has happend once before, and then just resolved by itself. Maybe an update on some part?

    It is not a problem on each page, so I am really scratching my head over this. When I try creating new version of the page, I get to edit text, but not upload an image. .. Please help. I was supposed to launch this page today with the client.


    Hi Lene!

    Typically this is an issue with a low memory threshold for WordPress. Try increasing your php memory limit to 96m+ and that should prevent it from happening.


    Best regards,


    Hey Lene!

    Please give us a link to the page. Increase the wordpress php memory limit. Refer to this link.

    Best regards,


    My memory limit is already set to 128. That is the max limit according to my host ( bluehost)
    I just did the update also of theme files, no change.


    Thank you for looking into this with me! :)
    It feels like there is going to be a solution when I am not alone with it!

    This reply has been marked as private.

    Is there anybody available to help me with this at this time? :)


    As a general fyi our queue system goes by oldest posted item within a topic to newest so each time you self bump it actually pushes you further back in our queue.

    Looking at your installed plugins it might be an issue in getting high spikes in memory usage where the page data has an issue saving. If it isn’t happening consistently as it doesn’t seem to be that is my best guess on why it would happen sometimes but not others.

    You could also try disabling the Tiny MCE plugin and see if it helps though it didn’t show any errors when looking and testing out things just now.


    Hi Devin! Thanks for the info! :) I will not bump myself again! :p

    I tried everything I could think of and as suggested. Nothing worked. It almost seems to me there was a bug “living” in the pages affected. I deleted the pages and recreated them. All works fine on the “new versions”

    Really odd.

    What seems to be te problem now, which I could do earlier, is that I cant copy content between languages.
    I just recreated it for the sake of one portfolio item,but it will become bothersome if I get o dozen to put in!


    I’m pretty sure that the pages aren’t able to be copied between layers when using the ALB. They need to be manually re-created or copied over using the debug field since WPML doesn’t recognize the setting where the layouts are stored on each page.


    Well, I am pretty sure that’ts what I did with the previos 20 items and on 2 additional languages!


    I’ll tag the topic for Peter who has worked with WPML more.


    Ok. Thank you! :)



    Afaik you can copy/duplicate the content easily. Use the “Duplicate button” and then (when the translated entry was created) click the “Translate Independently” button to translate the content. Some layout elements (i.e. the portfolio grid, post slider, gallery or the blog element) require a separate configuration for each language because the ids of the categories and of the translated post/attachment entries vary from language to language. Static elements (like textblocks) do not require a separate configuration but obviously it’s necessary if you want to translate the static text. I created a short video which demonstrates the translation process and which also shows you that the categories may vary from language to language (i.e. if not all categories are translated, have a different name, etc.):

    Best regards,

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.