Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #636788

    Hey,

    i got the problem for my page that the background youtube video of the enfold theme isn’t shown at the safari browser. This is the case for my macbook, maybe someone could test it also ? And if it isn’t shown i would appreciate help :)

    I will write the page in the box for just visible to moderators.

    #638400

    Hey Niico93,

    Thank you for using Enfold.

    I don’t see any errors when I checked the site on Windows 7 Safari but the video is not there. Did you install the Youtube Embed Plus plugin in an attempt to fix the issue?

    Best regards,
    Ismael

    #638699

    Just found an youtube embed plugin now, and installed it, but still the video doesnt show up on safari. Or which settings i should change ? Its still the demo theme video, so i case of that i didnt changed anything, but wont show up on safari, just on chrome.

    #639088

    Hi,

    It’s not showing in Chrome either on my end, please send us a temporary admin login so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Thanks,
    Rikard

    #639105

    Alright, thank you.

    • This reply was modified 4 years, 9 months ago by  Niico93.
    #639135

    Hi!

    It took me some time, but in the end it loaded fine
    http://awesomescreenshot.com/0a25whbnde

    Can you please compress your video once a little bit and re-check the results?

    Regards,
    Basilis

    #639167

    Hi,

    thank you very much, on my safari i still cant see it, but as long it is only on my safari i would say its okay. What do you mean with compress ?

    best regards,

    nico

    #639632

    Hi,

    Did you install the Youtube Embed Plus plugin in an attempt to fix the issue?

    We deactivated the “YouTube” plugin because it’s the one causing the issue. I can see the video on Safari now. Please remove browser cache or hard refresh the page.

    Best regards,
    Ismael

    #639671

    Now i can see it also on safari. Thank you very much !

    #640262

    Hi,

    glad we could help. Let us know in a new ticket if you have some more questions related to the theme. We are happy to assist you.

    Best regards,
    Andy

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Background Youtube Video doesn't work on safari’ is closed to new replies.