Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #1039693

    Background images are no longer rendering after updating to 4.5.
    Kind regards.


    Hey djsmbd,
    Was it one background image for the whole page, or each section had a background image?
    Do you happen to have a screenshot of how it was?

    Best regards,


    Hi Mike,

    It was a typical Enfold background…as you scroll down, an moving image scrolls in the background.
    Do screen shot of how it was. There is an image for each section of the page. The images are still loaded in the background word press.
    After updating, they no longer render.


    I assume you tried disabling your plugins to rule that out?
    Can you please include a admin login in the private content area so we can take a closer look?

    Best regards,


    Yes…thank you. See private content.

    This reply has been marked as private.

    The errors that I see are your images a loading from http but your site is https, so you are getting a mixed content error, this is why your media library is not loading.
    I recommend trying the plugin Really Simple SSL, did you move this site from somewhere else or did you just install the ssl?
    You are also getting jQuery errors from your Yoast plugin, please try disabling your plugins, until your images are showing again.

    Best regards,


    Sounds good. Thanks Mike. I will try those and get back with you.

    Any idea why the mobile site stop functioning after upgrading to 4.5? This is a pressing issue…most of our customers use mobile.

    Kind regards,



    Also, in mobile, there is an F in the top left corner. On all my pages in WP, an ‘F’ displays if I go to a page color section. it shows up on the top left of each color section.


    I took a look at your mobile menu but it seems to work correctly:
    and I don’t see an “F” on any pages, or on the color sections in the back end:
    Please include a screenshot of what you are seeing, what browser are you using & do you have any browser extensions installed?

    Best regards,


    Hi Mike,

    On a hunch, we reinstalled enfold on the server and it worked.

    Kind regards


    That’s great news! Unless there is anything else we can assist with on this issue, shall we close this then?

    Best regards,

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.