Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1247912

    working on the home page of justthinkingbook.com and when it loads on mobile the image of the book that loads on desktop does not load on mobile (or isn’t visible). what can I do to make sure it appears up?

    Also, there is an image of the authors that is not appearing on mobile. Why not?

    • This topic was modified 1 month ago by  satucker.
    #1248373

    Hey satucker,

    Please have a look at the following thread:
    https://kriesi.at/support/topic/background-image-on-ipad-displaying-huge/

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1248453

    I can’t see the mockups so I’m not sure which code I’m supposed to try. Also, would this fix both images?
    It seems like the first image isn’t being seen because its too large but the second one isn’t showing up at all?

    #1248594

    Hi,

    Thanks for that update. I wanted to check your site but I think you misspelled it, please check the URL and post it again.

    Best regards,
    Rikard

    #1248654
    This reply has been marked as private.
    #1248902

    Hi,

    Thanks for that. Both the book and image of the authors are showing up on my end, but the book looks a bit covered by the first header. Could you post a screenshot of what you are seeing on your end and what you would like to change please? If you can’t see the images at all then please try loading the page in an incognito or private window in your mobile browser.

    Best regards,
    Rikard

    #1249022

    PLease see attached image:

    “WELCOME” In the header should be “Welcome”. It shows up that way in the preview but not on the actual site.
    On Desktop, the book image is on theleft and the header text is on the right. Is there a way to make the header appear below the book image (or to th eright of the book image) on mobile?

    RIGHT IMAGE:
    The author image appears the way I’d like on desktop but on mobile it shows cut off. How can I make it appear correctly on mobile?

    https://www.dropbox.com/s/6l7lnxfnf3fvvnp/IMG_7156.png?dl=0

    #1249543

    Hi,

    Thanks for the screenshot. You can set the heading to not be uppercase under Enfold->Advanced Styling. Select all headers and set the text transform option to none.

    Then try this in Quick CSS for the position of the book:

    @media only screen and (max-width: 767px) {
    #book-background .av-special-heading {
        margin-top: 200px;
    }
    }

    Author background image; I don’t think it’s possible to get that original image displaying well as a background image. Maybe it would be better if you hide that section for mobile and use a regular Image element instead?

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.