Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #384340

    Hey Enfold Team,

    I recently bought the theme for a friend and we can´t use any colours or the Enfold-images as backgound.
    It is though possible to upload a custom image.

    The Site uses a Child theme.

    Thanks in advance for your help
    AG

    #384407

    Hi AG!

    Yes, you can edit Color Section elements and upload a custom background image or set a custom background color. If this is not what you meant, please elaborate and post screenshots showing the changes you would like to make. You can upload your screenshots on imgur.com or Dropbox public folder and post the links here

    Cheers!
    Yigit

    #384520

    Hi Yigit and thank you for your quick reply!

    What I mean is that I can upload a custom image for the body background and it will be visible. But, I can not use neither colour or one of the enfold images as background. They simply don´t appear in the background.
    If you visit the site and inspect the body, you will see that the “polygon.png” (Enfold grafics) could not be loaded.
    It only shows a grey background.
    Does it maybe have to do with the child theme I am using?

    Best Regards
    AG

    • This reply was modified 9 years, 4 months ago by Asterios.
    #384831

    Hey!

    The background option is working fine on our installation. Try to deactivate all plugins then test the background option again.

    Regards,
    Ismael

    #385212

    Hey ismael,

    the problem is not with the plugins. Thats the first thing I tried to do.
    I have found out that I have to use “repeat” and not “strech fullscreen” when I use the images from Enfold for the body background.
    Is it supposed to be like this? If not then it is maybe something you would like to check.

    Thanks in advance
    AG

    #385865

    Hey!

    Can you send us a WordPress login so we can check?

    If your using caching plugins then be sure to clear their cache.

    Regards,
    Elliott

    #385927
    This reply has been marked as private.
    #386527

    Hey!

    I set a custom background image in Dashboard > Enfold > General Styling > Body Background and it’s displaying fine. Take a screenshot and highlight what is going on so we can get a better idea.

    Cheers!
    Elliott

    #386676
    #386691

    I have already explained it in my previous replies but I think I was not understood.
    I will try to be as simple as possible. Please go through these steps:

    Dashboard > Enfold > General Styling > Body Background > Select predefined pattern (choose any image) > set it to strech fullscreen.

    This doesn´t work. It only shows me a grey background.
    Check the screenshot I sent you (http://imgur.com/ZKIE9LJ).

    Regards
    AG

    #386692
    #387170
    #387347

    Hello again,

    I just tried the fix from Kriesi but it didn´t work.
    Any other suggestions?

    Best regards
    AG

    #387848

    Hi!

    It seems like you are still using version 3.0.6. Please try re-updating the theme preferably via FTP – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Yigit

    #387958

    Hi Yigit, thanks for the info.

    I just updated to 3.0.8, used Kriese´s fix, took it out again but still the problem with the “strech fullscreen” option is there.
    It only works when I use “repeat” with the Theme´s backgrounds.
    I don´t know what is going on…

    Regards
    Asterios

    #388957

    Hi!

    You can’t set the background repeat to “Stretch Fullscreen” if you’re using the preset image patterns. They are so small to be use as full width background. Try to upload custom images with large dimension.

    Best regards,
    Ismael

    #389097

    Hi again,

    well that can close the topic for me.
    Thank you all for your support.

    Best Regards
    AG

Viewing 17 posts - 1 through 17 (of 17 total)
  • The topic ‘Background image, boxed layout.’ is closed to new replies.