Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #699166

    we have the following problems, maybe caused by an update – it had worked properly when we started with the theme.
    1) We can not drag anymore the fullwidth slider from the media elements into the 1/1 layout element.
    2) Maybe a problem with one computer, but we don’t know how to solve it. Eventually you could give us an advice:
    Text fields can not be edited any more on one computer (they seem to be empty) whereas it is possible on another. On the frontend the text is visible.
    Example: /wp-admin/post.php?post=389&action=edit

    In the meantime we tried the following, but no changes:
    – updated WP, Enfold and plugins to ist latest versions
    – deactivated all plugins in order to find any conflicts with Enfold Theme
    – added code to functions.php as described here:

    Thanks & best regards


    Hi MonikaStern!

    I logged in to your site and was able to add and edit elements using ALB. Please flush browser cache and refresh your page a few times –

    If you are having the issues on a certain page, please point it out



    Hi Ygit,
    what is ALB? I did severa times STRG + F5 but I cannot see any changes. There is at least still the problem with the fullwidth slider. This occurs also with Opera. I had never been on this website with this browser. So, how could it be a cache problem?



    1. A fullwidth element is not allowed into a 1/1 element since it’s full width, a 1/1 element is not.

    2. I can only see a 1/1 element on this page: /wp-admin/post.php?post=389&action=edit ?



    Hello Rikard,
    thanks for your answer:
    ad 1) The problem is solved. Full width works without any Layout Element! :)
    ad 2) Sorry for the confusion. We tried a lot and so this text field had been deledted unfortunately. I have prepared another example: /wp-admin/post.php?post=152&action=edit

    On one computer it works perfectly. On the other we have the problem in all browsers: if we start to edit the text field the text disappears (instead of that “Klicken Sie hier um einen eigenen Text einzugeben”
    not editable) and editing is not possible.

    Thanks and best regards


    fyi: we solved this problem with a new page after we had realized that this occurs only at one particular page



    Thanks for the feedback, so all your problems are solved now?

    Best regards,


    yes, thanks for support!



    Great, glad we could help :-)

    Please open a new thread if you should have any further questions or problems.

    Best regards,

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘Backend problems’ is closed to new replies.