Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #1105413

    Situation: I need AdminPanel WordPress in Russian, and the site itself is in English. After installing the template Enfold part of the text in Russian, part in English – http://prntscr.com/nvceh7
    In the settings of the template, I did not set the language switch.
    If the entire admin panel is translated into English (which is not very convenient for me), then the situation does not change – all the same, the content of the site is displayed in two languages.
    Where and how can I customize the site to be in English only?



    Please go to Settings > General and set site language to English and then go to Users > Your Profile and change language for your profile to Russian :)



    Hi Yigit,

    Everything worked out! Thank you!




    You are welcome! :)

    For your information, you can take a look at Enfold documentation here – https://kriesi.at/documentation/enfold/
    If you have any other questions or issues, feel free to start a new thread under Enfold sub forum and we will gladly try to help you :)

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Backend & frontend language’ is closed to new replies.