Tagged: , , ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #252136


    Suddenly the admin-area of the sites with the Enfold-theme activated became extremely slow. It takes up to minutes to switch from one page to another.

    Switching to another theme is not possible.
    And disabling plugins neither.

    On sites with another theme there is no problem.

    Any idea what is going on here?

    Greetings and thanx



    I have the same problem and i did some research:

    On a clean WordPress install (without enfold activated) everything was working fine. When I activate Enfold everything went really slow. And all my page where gone. When I enabled debugging i saw that WordPress was throwing database error “WordPress database error: [MySQL server has gone away]”.

    I think something went wrong inside the theme but I have no clue where



    Thank you for using the theme!

    I can be certain that the database error is not cause by the theme. Maybe, another plugin is causing that issue. You might want to increase the wordpress php memory limit to at least 128M. Depending on your hosting environment you might experience an issue when trying to access the Advance Layout Builder. This is usually due to the builder timing out because of a memory limit in your server environment. The first thing you can do to fix this is to add the following lines in your wp-config.php file located at the root of wp directory:

    define( 'WP_MEMORY_LIMIT', '128M' );
    define( 'WP_MAX_MEMORY_LIMIT', '256M' );

    You can also contact your host if you’re not comfortable doing the adjustments yourself. Refer to this link for more info: http://dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Best regards,


    When I disabled the plugin “Broken Link Checker” everything worked fine. So it was this plugin what caused the problem for me!


    Hi Ismael

    That worked! Thanks a lot.


Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Back-end very slow + cannot switch theme or disable plugins’ is closed to new replies.