Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #674984

    Hi,

    a.
    ein kleines bestimmt schnell zu lösendes Problem. In meinen Portfolios werden leider die “.avia-post-nav” nicht angezeigt. Im Blog den ich als Test angelegt habe schon. (Ich nutze Fixed Frame mit 23px – hat es damit zu tun…)

    b.
    Ich nutze als Headlines “Spezielle Überschriften” auf dem iPhone (etc.) gibt es leider einen Versatz, sprich die Größe passt sich nicht optimal an.

    Danke für Eure tolle Unterstützung…

    #675093

    Noch etwas:

    Das Full width Menu geht in den header rein…

    #675752

    Hi,

    eins nach dem anderen und es wäre besser für dieses Forum wenn du für unterschiedliche Fragen/Probleme auch unterschiedliche Tickets verwendest.

    Bitte versuche alle Anpassungen/Customizations rückgängig zu machen, um zu schauen ob eins dieses Problem verursacht.

    Ebenfalls bitte alle Plugins deaktivieren und uns anschließend mitteilen, ob dadurch etwas anders ist. Zusätzlich: haben wir die Erlaubnis deine Plugins ebenfalls zu deaktivieren?

    Gruß,
    Andy

    #675814

    Hi Andy,

    ich habe nach Deinem Tip alles durchgespielt.

    PlugIns Ein/Aus
    Alle CSS rein /raus
    per FTP auch das Theme gelöscht, neues eingespielt.
    Bleibt leider unverändert so. Im Blog (Test Blog) werden die NAV angezeigt, im Portfolio leider nicht…

    LG

    #675955

    Hi,

    hm? jetzt weiß ich nicht ganz wovon du redest. Welcher Test Blog? und wo ist dein Portfolio? kannst du uns bitte präzise Links zu beiden schicken?

    Dürfen wir all deine Plugins deaktivieren für Tests?

    Gruß,
    Andy

    #676015

    Hi,

    Ihr dürft die PlugIns bearbeiten an / aus…, wenn ich selber auf der Seite arbeite, mich bitte eben raus kicken…

    Wie gesagt, die Navigation fehlt nur in den Portfolio, beim Blog bzw. Beiträge (Test) werden die angezeigt.

    #676017

    #676325

    Hi,

    du hast die Header Einstellungen nicht korrekt gemacht auf den jeweiligen Seiten. Habe es nun für dich korrigiert bei “Referenzen”. Im Backend scrolle runter bis du rechts das hier siehst: http://imgur.com/a/p6P2w

    Gruß,
    Andy

    #676355

    Siehe Video…

    #676390

    Hi,

    in deinem Backend von “Referenzen” kann ich das hier sehen:

    View post on imgur.com

    Da ist also nirgendwo ein “Weiter” oder “Zurück” button von dir angelegt, daher wird natürlich auch keiner angezeigt. In deinem Video redest du davon, dass es in der Demo bei uns funktioniert. Kannst du bitte den Link dazu senden?

    Gruß,
    Andy

    #676394
    #676587

    Hi Andy,

    ich muss Gas geben, weißt Du jetzt was ich meine…? Ich habe die Permalinks auch nochmal angepasst, geändert etc. keine Änderung…

    LG

    #677062

    Hi,

    der Unterschied ist, dass es keine gewöhnliche Seiten sind, sondern Portfolio Einträge. Wenn du dies verwendest, dann kriegst du diese Funktion automatisch.

    Gruß,
    Andy

    #677080

    LG

    • This reply was modified 3 years, 3 months ago by  tjg.
    #677126

    Hi,

    eben, ganz genau. Daher verwende bitte entweder wie schon gesagt einen Portfolio Eintrag oder wie du selbst schon sagst einen Blog Beitrag. Aber momentan verwendest du wie gesagt eine Seite, daher hast du die gewünschte Funktion auch nicht.

    Gruß,
    Andy

    #677165

    Also,

    mit anderen Worten, ich darf den “Erweiterter Layout-Editor” nicht in den Portfolio verwenden… dann tatsächlich gehts! Aber gerade das macht doch so viel aus. Da kann ich mir nur an den Kopf fassen warum das nicht zur Verfügung steht. Portfolios sind nicht nur Bilder nach meiner Ansicht, eigentlich genau das was die Leute / Besucher der Seite so interessiert…

    Wir das mal zur Verfügung gestellt…? Ist das nachträglich einzusetzen?

    #677746

    Hi,

    hm? doch du kannst ALB auch für Portfolio Einträge verwenden und trotzdem die gewünschte Funktion haben.

    Kannst du noch mal Admin Zugang schicken, dann richten wir das mal für ein in einem Test-Portfolio Eintrag.

    Gruß,
    Andy

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.