Tagged: 

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #609053

    Hi all
    I am currently building a new site for my company. A couple of days ago I started having this issue where the advanced buider doesn’t load. It doesn’t happen on all pages, most of the time it’s the homepage that’s affected. Disabling all plugins temporarily solves the problem, but now I have the problem again with only 2 plugins active. Also, it does not seem like one particular plugin causes the issue.
    I can work on my site all day, and suddenly upon a reload, the problem will apear…
    I did some looking around on this forum and tried the following:
    – Disabling all plugins, enabling one-by-one
    – reinstalling wordpress
    – added define(‘SCRIPT_DEBUG’, true); to wp-config

    I’m on the latest WP & Enfold versions.

    The site was moved from a local mamp to the test environtment with WP Migrate DB and I’m fairly familiar with moving sites, but a mistake on my end is always possible :-)

    #609126

    Hi gaverzicht!

    Thanks for getting in touch with us!

    Please try increasing the memory allocated to PHP by following these steps: https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    If that does not help, could you please provide a link and login details to your site, so that we can have a closer look. You can place the information in the Private Content section of your reply.

    Regards,
    Jordan

    #609430

    I added this to wp-config:

    /* Increasing PHP memory */
    define( ‘WP_MEMORY_LIMIT’, ’96M’ );
    define( ‘WP_MAX_MEMORY_LIMIT’, ‘256M’ );

    But now I get a completely blank page when I tyry to edit de homepage (this seems to be the only page affected at the moment)

    thanks for taking a look!

    #609435

    I just disabled two plugins that anren’t vital for the moment. This has solved the issue for now. I’ll keep you updated if it would happen again…

    Edit:
    Yep, it’s happening again…

    • This reply was modified 8 years ago by gaverzicht.
    #610000

    Hi,

    96 might not be enough, could you try to set it to 128 or higher?

    define( ‘WP_MEMORY_LIMIT’, ’128M’ );
    

    Thanks,
    Rikard

    #610110

    Done!

    Let’s hope this does the trick! :-)

    Thanks for the support

    #610116

    Hi!

    Yes hope this will do the trick. We will keep this ticket open in case if you should have any issue related to this topic in future you can get in touch with us here.

    Thank you for using Enfold!

    Best regards,
    Vinay

    #610155

    Well, that was not what I expected…
    Setting it to 128M caused both frnt-end & back-end to completely stop loading… I removed the line completely from wp-config and now things seem to be back to “normal”…

    Could it be because I added the lines to the end of the file? Is there a preferred order to follow in wp-config?

    #610493

    Hi,

    I’m not sure what is in your wp-config file but adding it to where the other define ( code ) are should not cause any problems. Maybe your hosting provider has limitations? I would contact them and explain what you are trying to do and ask if there are any limitations to your account.

    Regards,
    Rikard

    #611046

    I’ll do that. Thanks for the support.

    #611059

    Hey!

    Glad we could help! Thank you for using Enfold :)

    Best regards,
    Vinay

    #619141

    I’m currently having the problem again with no plugins enabled…

    #619666

    Just checked with my hosting provider. There are no limitations that could cause this. Our live site is also hosted with them, and I’ve never had the issue there…

    Please advise as I’m currently completely unable to alter the home page…

    #619917

    Hi!

    Login credentials are not working for me. Can you please check them once again?

    Best regards,
    Yigit

    #619932

    I generated a new password for you.

    #621274

    I’ve been able to solve the issue by cloning the affected page.
    The copy of the page works just fine, but the original file still has the issue.

    • This reply was modified 7 years, 12 months ago by gaverzicht.
    #621378

    I had exactly the same issue until I deactivated one of my plugins, ‘Wordfence Security’. When I re-activated it the Avia layout Builder just hangs …

    #623067

    Hi!

    glad it’s working for you now. Let us know in a new ticket if you have some more questions related to the theme. We are happy to assist you.

    Regards,
    Andy

Viewing 18 posts - 1 through 18 (of 18 total)
  • You must be logged in to reply to this topic.