Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #777599

    It’s stuck loading here: http://i.imgur.com/1yfOV97.png

    I have disabled all plugins but that didn’t help either. Admin access provided in the private content field.

    #778771

    Hey KVSchneppenheim,

    You are currently using an older version of the theme. Please update Enfold to the latest version 4.0.5 – http://kriesi.at/documentation/enfold/updating-your-theme-files/ and flush browser cache and refresh your page a few times – http://wiki.scratch.mit.edu/wiki/Hard_Refresh

    Best regards,
    Yigit

    #795113

    Same issue again since I’ve updated WordPress. Enfold and WordPress (4.5.7) are both updated. What shall I do? The provided credentials in the intial ticket are still valid. Help is appreciated. To be exactly the layout builder is not loading endlessly but it’s not showing anything:

    View post on imgur.com

    #795132

    Hi,

    I checked your website however ALB loads fine totally fine on my end.
    Please flush browser cache and refresh your page a few times – http://wiki.scratch.mit.edu/wiki/Hard_Refresh

    Best regards,
    Yigit

    #795778

    As stated in a different topic it’s just about editing the HOMEPAGE / Welcome in my case. It doesn’t seem to be a userspecific issue. Please try that yourself again.

    #795810

    Hi,

    I just updated the Enfold theme to the newest version (4.0.7) and now the Avia Layout builder won’t load (or load endlessly, rather). I tried the hard refresh and it didn’t work. We’re also running on the latest version of WordPress ( 4.7.5).

    • This reply was modified 7 years, 2 months ago by Roberta.
    #795849

    Can you check if that problem also only applies to the main/homepage for you? I (and other users who reported that issue) are able to edit other pages, but it doesn’t work on the homepage.

    #795852

    It applies to all pages, not only the homepage. The layout builder won’t load on any of the pages.

    #795904

    Hi,

    I tried to troubleshoot the issue and decided to deactivate the enfold childtheme and activate the new enfold theme. By doing so the layout builder works. We need the child theme though as we customized it quite heavily. Is there anything I need to change in the child theme in order for the layout builder to work? Could you assist please?

    #796290

    Hi @KVSchneppenheim,

    Could you please try to activate debug mode to see if the shortcodes will load? http://kriesi.at/documentation/enfold/enable-advanced-layout-builder-debug/

    If they do, then you can try to copy/paste them to a new page to see if that helps.

    Best regards,
    Rikard

    #796291

    Hi @rpesce,

    Please open a new thread and include admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #796565

    Rikard are you kidding me? I expect enfold to work properly I don’t want to mess with shortcodes or so. Also this is not a userspecific issue it’s general as you can see in your own support forum here. I expect solutions instead of extensive workarounds.

    #796908

    Hi,

    Of course I’m not, why would I do that? I’m trying to help you to get your installation working, do you want to help us help you?

    Best regards,
    Rikard

    #796956

    I don’t want to copy the page’s content to create a new homepage and just to circumvent the bug inside of Enfold. I have other settings (such as SEO settings) which I would need to copy as well. Furthermore the Avia Layout builder issue has happened in the past as well. WordPress is supposed to save work but now it’s just a lot of hassle to make it work at all.

    Why don’t you talk to one of your developers who could easily investigate why the layout builder is not working for me and many other customers too. Then he could fix it and push an update…

    #796957

    I have enabled the debug mode, I was able to see the shortcodes afterwards but when I have copied them to a new page the avia layout builder still wouldn’t load. Finally pass this to a developer, I need to edit my homepage!

    The page I’ve created is called “Test”, debug mode is still enabled and admin credentials are still valid.

    #797007
    Anonymous

    I have also the problem , i have updated my wordpress, and i use the latest version! (4.0.7)

    So if i click on , edit frontpage, the whole page won’t load, there is something wrong with the avia builder.

    Now i can’t edit my website , so frustrating ! flushed cache and many more times, didn’t work , deactivate few plugins.. also didn’t work.

    Please help me out

    #797737

    I am waiting for a whole week now, I need to change my homepage!!!! Help please, that’s urgent because of an important change!!

    Where is the promised support? I have done everything you’ve asked me for!!!

    #798849

    We have the same problem on one of our websites with the enfold theme. There is a way to edit your page anyway:

    When you open the page, and the Layout Builder loads and loads but nothing happens, click on the button “Standard Editor”, so the page is empty. Now click again on the Button “Layout Editor”. Now the editor should load.

    But this is not an solution, it is really annoying for us to do this on any page.

    I hope you can edit your page with this trick.

    #798893

    Hi,

    @Finder2016: I edited the front or home page and the builder loaded without any issue. Please remove browser cache or test it on another browser. (http://www.maisonmonty.nl/wp-admin/post.php?post=2517&action=edit)


    @KVSchneppenheim
    : I’m not really sure what happened to the home page but the editor is blank. The builder on other pages is ok. Do you have access to the database? Please search for the page inside the _posts table then extract the value of post_content column. Post it on pastebin.com so that we can test it on our installation.

    Best regards,
    Ismael

Viewing 19 posts - 1 through 19 (of 19 total)
  • You must be logged in to reply to this topic.