Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #23669


    I’ve a big, big, big problem with Enfold Theme.

    Let me explain : Somehow the Avia Layout Builder disappeared and the text content doesn’t appear in the admin panel !!!

    We have several times to uninstall & reinstall, but there is nos diffrence ! We have even tried with other templates to see if the problem was related to our website, but it worked …

    So, the problem seems to be with The Enfold Theme. We are even more sorry about this unfortaneted problem that we really like this template. Moreover that we are supposed to launch the website in six days and were almost done.

    You can imagine our disappointment. Plese, HELP !!!


    Email : (Email address hidden if logged out)



    The Advance Layout Editor, in some parts, is a bit unstable at the moment but Kriesi is doing his best to fix the issue. It seems that the problem exist to those who have third party plugins installed. Please deactivate them then reactivate them one at a time, see if the problem persists. Can you still access the page on the frontend?




    Hi I loaded Yoast and know have the same problem. I tried deactivating all plugins but this has not helped.

    Please let me know when this has been fixed.



    Refresh your page a few times.

    These are the steps you can do

    – Deactivate all plugins then reactivate them to check which plugin is interfering with the Screen Options.

    – Switch back to TwentyTwelve theme, see if the button works.

    – Re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    – Increase the memory available on your PHP.

    1. If you have access to your PHP.ini file, change the line in PHP.ini

    If your line shows 32M try 64M. If your line shows 64M try 128M

    memory_limit = 64M ; Maximum amount of memory a script may consume (32MB)

    2. If you don’t have access to PHP.ini try adding this to an .htaccess file:

    php_value memory_limit 64M

    3. Try adding this line to your wp-config.php file:

    Increasing memory allocated to PHP

    define(‘WP_MEMORY_LIMIT’, ’64M’);

    4. Talk to your host.




    I have the exact same problem. Memory Limit was set to 64M for PHP and I increased it to the same amount for WordPress, as you proposed but it didn’t change anything. Deactivating plugins (PC hide pages and Akismet) also did not better anything.

    Strange thing is: the Advanced Editor still works when used in the Portfolio. No JavaScript errors pop up in the log when Firebug is active. No Errors pop up in the webserver’s (Apache) error log.


    I have the same problem. No plugins, tried the first three steps. Portfolio editor isn’t working either.


    After investigation the memory consumption of the avia framework you should at least allocate 96M to PHP. If you use other plugins, that may add buttons (or any other element) to the MCE, you should raise it to 128M.

    To be on the safe side and especially when using WPML I recommend 256M as a minimum.

    Check your memory with this plugin on the go:



    Thanks formateins.




    It turned out it was no memory problem whatsoever – I used the WordPress Plugin “WP-Memory-Usage” and the memory usage never goes beyond 20MB, even on complex pages. My problem was of a different kind (which you solved in another support request): the Advanced Editor was disabled!

    To enable it, open the page you want to edit (which shows the “Advanced Editor” button which won’t work), then, click on “Options” in the top right corner to bring down the options menu, check “Avia Layout Builder”, reload and voilà! Next time, the Advanced Editor will (hopefully) start working again.

    I’m just repeating this, so all hail the Kriesi support team. :)


    nbichinger, Your recommendation fixed my problem. I just finished troubleshooting for about 2 hours, uninstalling, reinstalling, etc., etc., and finally decided to look up kriesi’s support site. Tried the memory thing but that wasn’t the problem. Scrolled down and read your solution and voila! Thanks a million times!!!




    Glad you found it. You can turn the Avia Builder on and off on the Screen Options. :)



Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Avia Layout Builder & text content doesn't appear ….’ is closed to new replies.