Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #672118

    Hi,
    I have encountered the Avia Layout Builder spinning loader issue where the page content is stuck loading forever.

    The “Donate” page will not load (in WP Admin)

    I performed all the steps here, including updating via ftp:

    Still having the problem so I’m submitting this ticket. Please help, I am unable to edit page content. I’ve purchased several copies of Enfold and have encountered this issue (from time to time) on 3 of the websites I’ve worked on. On other sites, the issue resolves itself after trying to reload the page several times, but this time I am having no luck with the page load.

    Any information you could supply to help me fix this in the future is much appreciated.

    Thanks for your support!
    Todd

    • This topic was modified 7 years, 10 months ago by twhaoske. Reason: added page info for the non-loading page
    #672508

    Hi twhaoske,

    You are getting a 403 error on a theme file, please check the permissions for the file:

    http://minersfoundry.org/wp-admin/admin-ajax.php Failed to load resource: the server responded with a status of 403 (Forbidden)

    Best regards,
    Rikard

    #673025

    Hi,
    This should be fixed now. I checked permissions. Let me know if I can assist further.
    Best,
    Todd

    • This reply was modified 7 years, 10 months ago by twhaoske. Reason: further explanation
    #673519

    Hi,

    The theme file are not the problem here I think, it’s only the file I mentioned earlier which is giving a 403 error. Could you check that specific file? Also, please try deactivating all plugins, there might be a conflict coming from one of them.

    Regards,
    Rikard

    #673879

    Hi, I added permissions to the file requested.
    I’ll try deactivating all plugins. I’m on PST, and will do this at night to prevent issues with people using the website today.

    Hopefully we can make progress solving this now. Thanks for your help so far.
    Todd

    • This reply was modified 7 years, 10 months ago by twhaoske.
    #673881

    I have the same problem, can anyone help?

    #674510

    Hi Todd,

    Your builder is working on my end now, is it working for you as well? If not then please try clearing your browser cache or try a different browser and/or machine.


    @tampaprinting
    , I’ve replied to your thread, please stick to that from now on.

    Thanks,
    Rikard

    #674537

    Hello, I am still not able to load the donate page. I just disabled the plugins and set permission to the file you requested again. Could you please take one more look. I’ll need to re-enable the plugins in the day tomorrow.

    This is the page that is not loading: (the Donate page)
    minersfoundry.org/donate/

    Also, if I cannot get this working properly, can you recommend a solution? Should I delete the page and try to redo it? I’m concerned this problem will happen again.

    Thanks,
    Todd

    • This reply was modified 7 years, 10 months ago by twhaoske.
    #674582

    Hello Rikard,

    I solved the problem for this page! ;)

    To solve:
    * enabled debug mode
    * copied shortcodes at bottom of page to a text editor
    * made a new wordpress page
    * copied the shortcodes (got the spinning loader error)
    * deleted all the shortcodes and added them back in, (in small sections) and narrowed the problem down to a bad snippet of a script. (See private content for bad snippet script)
    * after removing the bad snippet of script code, the page updated and loaded! Problem solved.

    For me, it had nothing to do with plugins or the admin-ajax file. At least, not that I’m aware of. However, I do not know why the bad code was present. It’s possible another admin added it by mistake and failed to tell me of their error, but I do not know.
    Just glad it is fixed now.

    It just took some time for me to really examine this problem.

    #674948

    Hi Todd,

    Great, glad you got it working and thanks for sharing your solution. I don’t think it should have been necessary though since it started working on my end after you set the correct permissions for the admin-ajax file, I think you got cached results after that. But it’s nice to hear that you got the problem solved at least :-)

    Thanks,
    Rikard

    #674953

    Thanks Rikard,
    In this case, the cleared cache did not work. It was the first thing I tried. I tied a few other browsers too and cleared their caches.
    If anyone encounters this problem, I’d advise them to look at the shortcodes in debug mode or try to find some custom code that was not setup correctly.

    #675300

    Hi Todd,

    Ok, thanks for the feedback. Glad you got it working again :-)

    Regards,
    Rikard

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.