Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
  • #28542

    Am using newest theme version of Enfold (2.01), and cannot get Avia Layout Builder to load when attempting to edit a page. When I first open the browser it works fine, then eventually gets hung up on all pages using the builder. I am using Chrome on Mac, but have also tried in FF and Safari with the same results. Using the most recent version of WordPress as well (3.6).

    UPDATE: Just as I write this, I revisit the page and it loads fine, but I expect it to continue this behavior in time, so I will continue with this thread. I have disabled all plugins and that seems to do nothing as well. Page Refresh does nothing. Cache clearing does nothing, unless I completely restart the browser. Just wondering if anyone else is having this issue, and what their solution is?


    Just as suspected, I made one change using the editor > saved it > and once saved it got hung up again.


    Anyone? This is a really time-sensitive matter I would appreciate some help?


    Hi paulsutton,

    Typically this is caused by a low php memory limit on your WordPress installation. Try upping your php memory limit to 128m and see if that helps.

    A good reference/how to is here

    If you end up needing to go with the php.ini method your host will be able to direct you the proper place to add the file.




    Thanks Devin, but memory is not the issue, see link ( I have purchased this theme for my personal site (, I had a new client purchase the theme also so that I could build them a site with it, I have it installed on a subdomain on my server, and this is where I am having the issue.

    I have reinstalled in case the download was bad, upped my php memory, and disabled all plugins…out of ideas.


    oh yeah, and it’s not a “screen option” hidden, either.


    It could be a max variable issue as well. Eg, adding something like the following to your php.ini file:

    max_input_vars = 8000 = 8000
    suhosin.request.max_vars = 8000


    Just checked the php.ini. Nothing remotely resembling that, or are you suggesting I add that?


    Anyhow, I added that an tested with no luck.



    Make sure that your subdomain is allowed to exceed the php memory limit of 64M. Contact your host. You need at least 128M. Install WordPress from scratch if the issue persist.




    As seen in the above screenshot (, memory on the pages using pagebuilder are not using more than 22-23 out of 128MByte. I have reinstalled both WordPress and Enfold + Child theme twice now.


    Contact your hosting provider and ask them how/where you can add a php.ini file that will increase the max_input_vars (the code above) .

    If you can also get a php info your server that we can take a look at maybe we can spot something else that may help.


    I already personally added the above code to my php.ini file, and it changed nothing.


    I understand that, however your server may not actually be reading from *that* php.ini or the host may not allow custom php.ini changes from the user.


    I initially contacted my host because I had to increase the upload amount for WordPress, this is the same file they directed me to. I would not assume there was another one for other purposes.


    And the server does actually read from that file because the memory jumped from 90-something max, to the 128MB I updated it to.


    So I had my client create a subdomain on their own server, install fresh WordPress, install new copy of Enfold and Enfold Child and…the issue with the Avia Layout Editor “content NOT appearing” seems to have gone away, but…now, after I open up one of the text blocks and edit it > save it > then try and open up another “text block”, the actual text does not show in the WYSIWYG (no text to edit), and, when I try and insert an image via the ALB, when I click the “insert image” button…it does nothing.

    I really like this theme, but it seems the more I work on building a site with it, the more it does not want to work.


    Hello someone, can I please give you admin access so that you can see this for yourself? I really need to address this issue so I can move on with development.


    Having the exact same problem. Spinning circle…. have deactivated all plugins, increased memory…


    If you can send me login details I’ll log in and take a look. As I asked for before it would be much more helpful to know the details of your server however since this seems to be an very isolated issue.

    You can send the information to my email at DevinVinson (at) Make sure to include a link to this topic so that my spam filter doesn’t grab it :)




    Thanks Devin, details sent.


    Hi Guys,

    I was having the same problem until I changed the PHP version from 5.3.27 FastCGI to 5.3.27 CGI (Stable).

    Hope this helps,




    @jonathansherw: Thanks for the info. :)




    @jonathansherw, I believe your solution may have worked for me. I am going to continue to work through and hope the issue does not resurface, but all is well so far.

Viewing 24 posts - 1 through 24 (of 24 total)

The topic ‘Avia Layout Builder Not Loading’ is closed to new replies.