Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #28311

    Since I changed to using a child theme for enfold, the insert into page button doesn’t insert anything into the page. I can do changes manually myself and save them but the functionality of the layout builder is no longer working. Even if I revert back to using the enfold theme, instead of the child theme, I now have the same issue.

    (Using enfold 2.0.1 / WordPress 3.6)



    What “Insert into page button”? Can you give us a screenshot? Have you tried disabling all your plugins?




    When adding Media to a page or post, the “Insert into Page” button does not work (though it *does* work when inserting media into a post).


    Yes, I did try disabling all plugins, but that didn’t help


    I’ve also re-installed WordPress 3.6 & enfold via FTP, but I still had the same problem — could only add Media to posts and not pages.

    If I change the theme to twentythirteen I *can* add media to pages once again.



    I can’t seem to reproduce the issue on my end. I have WordPress 3.6 and Enfold 2.0.1 and the button is working ok. Have you tried switching to the Advance Layout Editor? You can use the “Image” element to insert images. Let me tag the rest of the support team.

    Also, please try to create a test site then activate Enfold. Check if the “Insert into page” button is working there.




    I now see what appears to be the problem. I was trying to insert an image into a Text Block in the Advanced Layout Editor. The “Insert into page” button works fine if I’m inserting it into the Image media element. Sorry guys. False alarm.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Avia Layout Builder – Insert into Page button not working’ is closed to new replies.