Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #455141

    When I select to edit pages, the Avia Layout Builder (page content) does not show my page elements at all.Just a blank screen.

    Should you wish to have a look, I have included my login credentials.

    My website is


    Me too, they told me to deactivate plugins, which I did to no avail. Can I ask what plugins you’re using just to see if we’re running anything similar?



    Please flush browser cache and refresh your page a few times. It does work fine on my end

    Can you please stick to one topic?

    Best regards,


    I was curious about this users plugins, I thought this was a discussion forum?



    Your issue seems to be different as flushing cache helps all users as far as i know. Can you please try re-updating the theme via FTP and overwrite all files –
    Maybe you can create a testing environment so we can work on it if you would not like to make tests on your live website –

    Best regards,


    I found this ticket and tried flushing the browser cache and everything is working properly now.

    Thank you Yigit!!


    Hi All,

    I can confirm that I had the same issue and flushing cache solved it




    There is a small caching issue with updating to 3.2, flushing cache or just reloading the page has worked for everyone at and it should solve your problems.



    @jonrouse I did what @Yigit said by upgrading us. :)ing ftp and recreating recreating the child theme and it worked for me. All the best guys



    You are welcome, we are always happy to help :) We will keep the thread open for the OP. Feel free to start a new thread if you have any other questions or issues


Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.