Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
  • #323763

    Problem: When I load any page with avia builder, the builder starts to load itself, then whole page goes blank but still loading indefinately.

    What I’ve tried already: Disabling all plugins, updating theme (2.9.2), updating wordpress (4.0), updating all plugins, enabling debug, changing CHMOD, reinstalling wordpress and the theme via FTP, using different browsers (ie, chrome, ff), clearing browsers cache.

    Results: None.


    Hi carousel1!

    Can you post the link to your website? We may need a temporary admin login as well


    This reply has been marked as private.

    Dzien dobry!

    Do you mind if we de-activate plugins? Page goes blank on dashboard, without even navigating to page edit page



    Absolutely. Do whatever is nececary to diagnose the problem.



    Do you get the same error when you completely disable qTranslate? That seems to be the big conflict that I can see.



    I’ve tried disabling qTranslate Plus and changing default language to english with no results.



    Try adding this line to wp-config.php:

    define(‘CONCATENATE_SCRIPTS’, false );

    Best regards,


    That doesn’t seem to be doing anything Josue.


    I had a similar problem and found the problem was with Layerslider. If you are using Layerslider you may this post helpful.





    Please refer to Kerry’s solution and let us know if it helps :)
    Thanks again Kerry :)

    Best regards,


    Didn’t work.


    Tried reinstalling everything again. Now my whole website is broken. Will have to do a clean install.

    EDIT: Managed to rollback some changes. Right now, not only does the website load indefinately when I edit pages, it also has the same behaviour when I try to go to “Restore” menu in UpDraft plugin settings. Somehow my whole website got broken. Guess my only option is to rollback to wp 3.7 and older enfold version if you guys can’t help me.

    • This reply was modified 9 years, 6 months ago by carousel1.

    Alright, so the problem is this – when I try to make ANY changes to my website, pages in backend start to load indefinately.



    Does the issue persists with the default WordPress theme activated?



    It was a server-side script issue. Sorry to have botherd you guys. Thank you for your support and have a great day.

Viewing 16 posts - 1 through 16 (of 16 total)
  • The topic ‘Avia Layer Builder problem’ is closed to new replies.