Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #768926


    As the title says, in the Avia Builder when clicked on an inserted avia-button, table options come up, instead of button properties. Theme and WordPress are up-to-date (4.0.3 and 4.7.3 respectively).

    The preview on the right does seem to work however.

    Is this a bug or an error in our configuration?


    Hey LP-Media,

    Thanks for the login details. Could you try updating the theme to the latest version (4.0.4) to see if that helps please? If that is not the problem then please try disabling all plugins to see if there is a conflict coming from any of them.

    Best regards,


    I have tried with the theme version 4.0.5 (latest). I also tried with all plugins disabled and the problem still occurs. Any ideas?



    Sorry for the late response, I’ve checked it, the Element Preview works fine and don’t see any errors but I do see that the table options is shown instead for the button, would you give us permission to disable any/all plugins just for few minutes and also change theme from child theme to the parent? also can you give us access to ftp?

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.