Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1294854

    I am trying to embed a video/audio using code block
    When I put in my embed code for example (from YouTube)
    <iframe width=”560″ height=”315″ src=”; title=”YouTube video player” frameborder=”0″ allow=”accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture” allowfullscreen></iframe>

    I click update and it get stuck on a loading screen and I am unable to do anything else.
    On the console it give me this error “Failed to load resource: the server responded with a status of 403 (Forbidden)”


    Hi CPM_usa,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( to be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,


    I created a temp login, please see link I provided in the private content box


    Hi CPM_usa,

    Thanks for giving us admin access.
    It seems Wordfence is blocking the iframe (see screenshot in private content).
    Please try to temporarily disable Wordfence and see if this operation proceeds, if yes, then enable Wordfence back and tweak its settings.

    Best regards,


    Thank you! It worked when I disabled Wordfence


    Hi CPM_usa,

    You’re welcome :)
    I believe you can still work with Wordfence it might just be one setting you need to disable.

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.