Tagged: , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #260280

    Hallo zusammen,

    ich wollte gerade von Version 2.7 auf 2.7.1 über das automatische Update aktualisieren, bekomme jedoch folgenden Fehler: “Beim Aktualisieren von Enfold trat ein Fehler auf: Download fehlgeschlagen. Forbidden”

    Die API und der Username von Themeforest passen beide. Ich kann mir leider nicht erklären woran das liegt. Habt ihr irgendwelche Ideen?

    Viele Grüße
    Christian

    #260287

    So, jetzt hat es doch geklappt ^^

    Gibt es denn eine Möglichkeit, dass die Änderungen an der Javascript Datei (https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -in-verbindung-mit-ubermenu/) beibehalten werden, oder muss ich die jedes mal neu einfügen?

    Vielen Dank für eure Hilfe!

    #260427

    Hallo,
    ich habe das gleiche Problem beim Update von 2.5.4 auf 2.7.1 mit der Meldung:
    Download fehlgeschlagen. Forbidden.

    Wie lässt sich das lösen?

    Beste Grüße
    hermelina

    #260571

    Hi!

    Thank you for using the theme!

    Base on reading the first post on this thread, I’ll ask Kriesi and Dude about this. For the meantime, please download the latest version from your themeforest account then update the theme via FTP. Please refer to this link for more info: http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Cheers!
    Ismael

    #260606

    Hey!

    @hermelina – ich empfehle ebenfalls per ftp zu aktualisieren: https://vimeo.com/channels/aviathemes/67209750 falls die Envato API nicht erreichbar sein sollte oder aufgrund von anderen Problemen (Schreibrechte, etc.) das Update nicht ausgeführt werden kann.

    @chris – ja, wenn du die avia.js im Enfold Ordner modifizierst, dann muss diese nach jeden Update abgeändert werden. Man kann die modifizierte avia.js aber auch aus einem Child Theme Ordner laden – siehe: https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -offset/#post-248674
    Jedoch ist zu beachten, dass wir auch manchmal die avia.js aktualisieren und dann muss natürlich auch die avia.js im Child Theme Ordner geändert werden. Es empfiehlt sich daher den changelog anzusehen (immer hier http://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990?ref=Zweistein weiter unten zu finden), damit ihr ggf wisst, dass die avia.js auch von dem Update betroffen ist.

    Best regards,
    Peter

    #260643

    Hello Ismael, hello Peter,
    erstmal dicken Dank für Eure schnelle Antwort! Ich hatte mir schon das Updaten via FTP angesehen, weiß aber nicht, ob das bei mir funktionert (hier rätselt wieder der absolute Anfänger…). Damit ich in Ruhe an der Seite arbeiten kann, habe ich mir erstmal einen lokalen Server mit Xampp eingerichtet, außerdem nutze ich ein Child-Theme.
    Das mit dem Child-Theme habe ich schon verstanden, aber wie kann ich grundsätzlich updaten, wenn ich Xampp benutze?

    Beste Grüße
    hermelina

    #261183

    Hey!

    Wenn du XAMPP nützt, würde ich persönlich die Dateien einfach in den Theme Ordner kopieren. Bei mir unter Windows ist XAMPP unter C:\xampp\ installiert und der Theme Ordner ist unter C:\xampp\htdocs\wp-content\themes\ erreichbar. Dort kopiert man einfach die Enfold Dateien hinein und überschreibt ggf die alten Dateien.

    Cheers!
    Peter

    #262679

    Hallo Peter,
    hat 1a geklappt mit dem Überschreiben!
    Merci & sonnigste Grüße
    hermelina

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Automatisches Update funktioniert nicht’ is closed to new replies.