Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #664868

    I host my site – theoverflow.com on WPEngine. I recently started getting load times of 9 to 12 seconds, and 502 errors… page takes too long to respond, and jetpack – your server is down… stuff. I approached wp engine support and their comment is below. They removed object caching and now my site load is fast. It seems like Enfold is autoloading a lot of data in the database causing load times in wp-admin and the front end to be a problem. I have object caching disabled for now, but Enfold should take a look at this issue.

    WPENgine
    : “The problem is the extremely large amount of data that you have set to autoload in the database. It’s specifically related to your theme. There are a bunch of options like this: wpcss_theme_settings_snapshot_array_enfold . I turned off object caching which can help relieve that
    But you really really need to work with the theme developer to reduce the amount of autoloaded data.”

    Your thoughts?

    #665201

    Hey batsirai,

    I checked your site and it tool me about 1.9s to load which is pretty ok. Loading speed depends on a lot of factor and some online tools can help us speed up things.

    https://tools.pingdom.com/#!/cHkyU9/theoverflow.com

    https://developers.google.com/speed/pagespeed/insights/?url=theoverflow.com&tab=desktop

    Try using a plugin like Smush it https://wordpress.org/plugins/wp-smushit/ to optimize images

    and to optimize WP database https://wordpress.org/plugins/wp-optimize/

    Then re-check the page speed and let us know if it makes a difference.

    Best regards,
    Vinay

    #665904

    Yes – as I stated… we have partially resolved the issue by disabling the object caching.
    WPENgine
    : “The problem is the extremely large amount of data that you have set to autoload in the database. It’s specifically related to your theme. There are a bunch of options like this: wpcss_theme_settings_snapshot_array_enfold . I turned off object caching which can help relieve that
    But you really really need to work with the theme developer to reduce the amount of autoloaded data.”

    What are they referring to?

    #666752

    Hi,

    Thank you for the info. The table “wpcss_theme_settings_snapshot_array_enfold” is not even generated by the theme. I don’t know where that come from but based from the number of plugins installed in the site, a total of 43, it’s probably generated by a plugin. Do you really need that many plugins? Please remove unnecessary plugins then optimize page speed by doing the following:

    1. Optimize all images with AI/Photoshop before uploading to server ‘save as web safe’ jpg.
    2. Once all images are on the website optimize with ewww optimizer plugin twice 1hr 10mins apart.
    3. Install wp-smushit run once to remove jpeg extra data, then uninstall.
    4. Use BWP minify plugin to minify scripts and stylesheets.
    5. Install WP-Super cache, select all recommended settings.
    6. Logout your website, visit every page at least once to create super cache files.
    7. Join Cloudflare setup your website on their CDN, Choose options: Full CDN Optimisation save then activate purge files. once done log out.
    8. Have a cup of coffee.
    9. Visit your site after 20 minutes or so.
    10. Don’t forget to smile.

    Best regards,
    Ismael

    #666828

    @batsirai

    Your website is still very slow, slow can not be used.

    @ismael

    I think there is a reason is slow: This theme needs to load js and CSS files too lot, no merger, requests too much lot~

    #667290

    Hi,

    Thanks for the input @ibolee :-)

    Cheers!
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.