Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #1425136

    Hello together,

    We are utilizing the tab section element on our website but the height option “auto adjust to content” does not seem to work properly.
    All tab sections still have the same height as the tab section with the most content (see private content section).
    We have also tried to completely redesign the section from scratch but with no luck at all.
    After some research we have found quite a few topics on this issue but mostly from older Enfold versions (between 2017-2019), so it seems that the issue had been fixed in some former release.
    We are running Enfold 5.6.8 on PHP 8.2.12.

    How can this be fixed?

    Best regards,


    Hey Marc,

    Thank you for the inquiry

    We can reproduce the issue but we are not yet sure what is causing it. Please provide the login details in the private field so that we can check the site further.

    Best regards,


    I have supplied you a temporary user in the private content section for further investigation.



    Thanks for that. It’s working as expected when the parent theme is active, so something in your child theme seem to be causing a problem. Please try to remove all the code from functions.php, then add the blocks back one by one to see when the problem starts.

    Best regards,


    We will follow these instructions and then reply here with the outcome.



    We’ll keep the thread open. Let us know if anything comes up.

    Best regards,


    Thank you, we keep you posted as soon as we know more.


    We forwarded your hint to our web developer who switched to the parent theme and cleared the functions.php but the problem persisted on his end.
    It seems that the problem roots to something else which we are not able to identify as of now.


    Thanks for the feedback, I’m not sure what might be causing this, but I copied your page to my test site and each tab section seems to auto adjust to the content, please check the link below. Is your server using an “object” cache such as Memcached, Redis, Varnish?
    Can you try disabling it to test?
    Typically when we can’t reproduce the error it points to a plugin or custom code in the child theme, but since your web developer checked this, perhaps it is a caching issue.

    Best regards,


    We are neither using any caching process/plugin nor do we have implemented any custom code in our child theme.
    After temporarily deactivating all plugins currently installed the problem unfortunately persists and we are at a loss what else could be causing this issue.


    I’m not sure what could be causing this, but it looks like you are using a CDN:
    can you try disabling this and see if the error continues?
    Since I can’t reproduce the error when I copy your page and test it on my server, the error must be from whatever the difference between our servers is.
    I tried disabling your plugins and child theme, and as you said that didn’t help, can you confirm that your page on my test site doesn’t have the error?

    Best regards,

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.