Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1356134

    Hello, after the latest update, the sliders no longer run automatically. I have of course checked this, they are set to automatic. The PHP version is also up to date. Is anything known about this?

    Best regards,
    Martin

    #1356155

    Hey Martin,

    We are not aware of that being a general problem with the latest update. Could you post a link to where we can see the problem you are having?

    Best regards,
    Rikard

    #1356251

    Hello Rikard,

    I would not have thought that. As I said, I had been working on the sliders and after the update they stopped working. You can find the page here: http://www.designplanung.com/projekt-068/
    I’ll send you an access too.

    Best regards,
    Martin

    #1356252

    on my Mac here (Firefox Developer, Chrome and Safari) both shows (left and right) start automatically!
    When you click to go to the next slide – the show stops after one pass ( no loop ) – but this is normal behavior I’m afraid.

    #1356272

    In fact, it works in Chrome too. Just not in Firefox anymore. It worked before the update. The developers should pay attention to this, I use the current Firefox on the Mac with the operating system 10.15.7 Catalina

    #1356273

    i’m on Monterey 12.4 and Firefox Developer 102.0b9 (64-Bit)

    #1356289

    Hi,

    Thanks for the update. I checked your site in Chrome (102.0.5005.115), Firefox Developer (102.0b9) and Safari(15.3), and it’s working as expected in all browsers. How can we reproduce the results you are seeing on your end?

    Best regards,
    Rikard

    #1356299

    I have to confirm that all kinds of slider no longer run automatically on all my browsers safari, chrome and firefox. I hope my clients are patient.
    Best regards

    EDIT: You have to clear all cache. After that slider run like crazy again ;)

    • This reply was modified 1 week, 3 days ago by  jimboo64.
    #1356376

    Thank you, after clearing the cache it really works again. The developers should look at it, something is not right there yet

    #1356394

    Hi,

    Thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.