Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1108381

    Hi there,

    I’m using the “App Demo” version of the Enfold theme and on the home page the “Color Section” with the ‘header.png’ image (computers/phones/watches image) has negative margin-top by default. When the negative margin-top is increased and the Color Section overlaps the button above it the button is not clickable.
    I tried to give different z-indexes to the color sections with id’s but it didn’t make a difference. Would you be able to help with making the button clickable while keeping the positioning with the negative margin-top?

    Thanks!

    #1108411

    Hey w3newbie,

    The image in private has a lot of white space on top, and it seems like it’s covering the button. Could you try to remove that white space and add it with CSS instead maybe?

    Best regards,
    Rikard

    #1108464

    Thanks! I added the image to the first color section and aded negative margin to the button so the second color section isn’t overlapping the button :)

    #1108536

    Hi,

    Great, I’m glad that you got it working :-)
    Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1108554

    Yes please close this, thanks! :)

    #1108571

    Hi,

    Thanks for letting us know, I’ll close this for now then. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘App Demo Theme Button On Home Page Not Working’ is closed to new replies.