Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #974537

    I can’t get my API key working. Had it working just fine before, but it no longer works. I’ve tried a lot of trouble shooting based on forum advice etc. here’s what i’ve tried:

    -Disabling all plugins
    -deleting quick css code
    -regenerating API key
    -creating entirely new API key

    Nothing makes a difference, it still can’t connect to google maps for any API key i try.


    Hey ChristineGerman,

    Danke, dass du Enfold benutzt hast.

    The site is not using the latest version of the theme. Please upgrade from version 4.2.1 to version 4.4.1.

    Did you set up a billing method for your google account? The API key is probably disabled because you haven’t set it up.

    // https://developers.google.com/places/web-service/usage-and-billing

    Reminder: To use our Maps, Routes, and Places APIs:
    Starting June 11, 2018: All Google Maps Platform API requests must include an API key; we no longer support keyless access.
    Starting July 16, 2018: You’ll need to enable billing on each of your projects.
    See Guide for Existing Users for more information.

    Best regards,

    This reply has been marked as private.


    If you exceed the “free credits” limit, yes – see https://cloud.google.com/maps-platform/user-guide/pricing-changes/

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.