Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1131083

    Hi!
    I am trying to validate API Key but does not work.
    First create API Key in Google without restrictions (screenshot uploaded for you, link via private)
    Then paste the API Key in enfold. First time API validate, but when I go to google maps and place address, an error ocurred (screenshot uploaded for you, link via private)
    Then API key not validate anymore.

    I create a user for you to take a look.
    Hope you can help me.

    Best regards
    Santiago

    #1131227

    Hey Santiago,

    Thanks for the screenshots, could you post a link to where we can see the actual map element as well please?

    Best regards,
    Rikard

    #1131328

    Hi Rikard, how are you?
    Yo u will find the map at the bottom of home page
    Link via private

    Regards

    #1131785

    Hi Rikard
    Any advance?

    Regards
    Santiago

    #1132081

    Hi,

    Can you open the page please?

    Best regards,
    Basilis

    #1132121

    H Basilis
    You meant home page?

    I did not find any map yet.

    Regards

    #1132572

    Hi, please I need your help to include make API key work on Enfold. I really appreciate your assistance.
    I uploaded all the information for you to know about what is happening.
    Please let me know if you need anything else.

    Best regards
    Santiago

    #1132625

    Hi Santiago,

    Thanks for the update, though I can’t load your site:

    This site can’t be reached yoursite.com took too long to respond.
    Try:

    Checking the connection
    Checking the proxy and the firewall
    ERR_CONNECTION_TIMED_OUT

    Did you check our documentation on creating a Google Maps API key? http://kriesi.at/documentation/enfold/how-to-register-a-google-maps-api-key/

    Best regards,
    Rikard

    #1132636

    Hi Rikard
    I can access to the site right now. Don’t know why you can’t

    User credentials also works fine.

    Please try again, access data via private.

    And yes, I checked your documentation about GM API keys

    Regards
    Santiago

    #1132864

    Hi,

    Thanks for the update, but I still can’t reach your site. Are you blocking some country IP ranges maybe?

    Best regards,
    Rikard

    #1133042

    Hi Rikard,
    I checked credentials again and evrything is ok
    Also I talked with hosting provider and told me that there isn’t any IP blocked.
    Would you tell me from wich IP you are loading my site?

    Best regards
    Santiago

    #1133976

    Hi Santiago,

    Best regards,
    Victoria

    #1134084

    Hi Victoria, I have solved the problem.
    API key needed a payment method to work.
    I submited a credit card and API works .

    Thanks for your assistance one more time
    Have a great day

    Santiago

    #1134707

    Hi Santiago,

    Great, I’m glad that you got it working and thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.