Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #778759

    Hello all,
    We have kind of a big issue with our homepage starting by a Full size Easy Slider which appears to shift the triggering of animations below.
    This results into starting the animations only when the user is already scrolling to the next section. The last one being started when reaching the bottom of the page (after the footer).

    I was able to desactivate the columns animations but it also affects the automatic Masonry and product gallery’s animations which are really crucial for our customers navigation and furthermore, our e-commerce activity.

    Could you please tell us how to fix this as we already spent a lot of time looking for an html error (not found), re-uploading manually the theme, re-doing the slider from scratchn, etc…

    Thank you,
    Best regards, Arsène

    #779249

    Hey arsenelesueur,

    it’s unclear to me what you want to achieve. Can you explain further please? by providing us screenshots and/or a screencast? Not sure if we can help you with this kind of customization, but at first we need to fully understand what you’re talking about.

    Best regards,
    Andy

    #779620

    Hello Andy,
    I guess it will be way more clear with the 3 screenshots available (in the private content section).
    As you will see, all animations are starting too late (when passed) while scrolling. It was the case with the 4 green icons (in 4 cols) right below the Easy Slider but I desactivated the animations. But now, it’s still the case for the shop Masonry section, then the blog Masonry section and finally the 5 social icons which don’t even pop up when the bottom of the page is reached.

    The issue occurs on pretty much all browsers and devices and have been reported by some of our e-commerce customers.

    Best regards,
    Arsène

    #781058

    Hi,

    The screenshot is not working but I can see the issue clearly. Please try to disable the stylesheet and script minification. What is the plugin that you’re using for that?

    Best regards,
    Ismael

    #781072

    Hi,

    I disable HTML, CSS and JS concatenation/minification (Plugin: WP-Rocket). But animation bug still appears, we reproduce it all the time by :

    • Start a new private window in chrome
    • Open the Chrome DevTools with setting “Disable cache (while DevTools is open)”
    • Go to the Home of this website
    • Scroll down to half the page showing “Découvrez nos créations” title
    • Then if you scroll a little bit more (title half hide) the animation that show product list with images under this title come but too late

    Best regards,
    Francis

    #781077

    You might take a look at this post.

    #781097

    Thanks, but no change :$

    I just add your script to our child theme and add it to “wp_enqueue_scripts” hook :
    wp_enqueue_script( 'mmx-avia-mod', get_stylesheet_directory_uri() . '/js/mmx-avia-mod.js', array( 'jquery', 'avia-shortcodes' ), '', true);

    • This reply was modified 3 years, 6 months ago by  prometee.
    #781103

    I would need to see the page to get a clue whats happening

    #781112
    #781116

    Can you disable the lazy loading of images in wp-rocket and/or disable wp-rocket for testing?

    #781125

    It works, I also disable your script and re-enable minification but only for css inline and not inline.

    Thanks !!!

    • This reply was modified 3 years, 6 months ago by  prometee.
    #781264

    Hi,

    Glad we could help!
    Please take a moment to review our theme and show your support https://themeforest.net/downloads
    To know more about enfold features please check – http://kriesi.at/documentation/enfold/
    Thank you for using Enfold :)

    Best regards,
    Andy

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Animations not starting on scroll’ is closed to new replies.