Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #943250

    Hi Enfold team,

    Recently the animated numbers on our homepage at http://greenriverlogcabins.com/ have stopped working. I believe this was after updating Enfold to the latest version, but not sure. I turned off all our our caching and optimizing plugins, but still not certain why it’s no longer working.

    Thanks in advance for your help.

    #943344

    Hey premierepc,
    Please try disabling all of your plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    Best regards,
    Mike

    #945477

    Mike,

    I deactivated all of my plugins and this still did not resolve my issue. Any other advice

    Thanks

    #945653

    Hi,
    When you updated, did you update via ftp, or the admin panel?
    If you updated via ftp, please include ftp access in the Private Content area.

    Best regards,
    Mike

    #946017

    I believe I updated via FTP, and I just tried to update again via FTP and am still having the same issue. Thanks for the help, I am providing FTP credentials below

    I appreciate you!

    • This reply was modified 1 year, 3 months ago by  premierepc. Reason: Corrected FTP info
    #946343

    Hi,
    Ok, I believe I have solved your issue. Please clear browser cache and check.
    The issue is when you update your site via FTP, you need you remove your old theme folder first, otherwise old files are left in the folder that brake the theme.
    I see your theme folder is named enfold2, so I renamed the folder to “enfold2-old” and uploaded a new “enfold2” everything seems to be working now, after you check and find everything is working correctly, please delete “enfold2-old”.

    Best regards,
    Mike

    #946637

    Mike. Thank you so much! This is very good info, probably will save me hassle on my other sites too.

    5 stars. A+. Would ask for help again.

    #946985

    Hi,
    Thank you, we are happy to help :)
    Is there anything else we can assist with on this issue, or shall we close this then?

    Best regards,
    Mike

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.