Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1124337

    Dear Support Team

    I am currently working on the following page for a client: http://museum-ahlen.de/Neu/
    If you click in the menu on “Ihr Besuch” and then in the displayed submenu on the top left of “Kontakt”, it is designed so that the link should actually lead directly to the section Kontakt on the page “Ihr Besuch”. Here I have the anchor link #kontaktadd set.
    Unfortunately, this does not work and I can not explain why.
    (If you click on “Preise” in the submenu of “Ihr Besuch”, it works too – ????)

    Could you please help me?
    Thank you and VG
    Diana

    #1124358

    Hey Diana

    Ich vermute, dass der Fehler darin liegt, dass du für die “Besucher-Adresse” keine separate ID definiert hast.

    Bei “Preise” hast du das schon korrekt gemacht, deshalb funktioniert es auch:
    <div id="preise"...

    Dies sehe ich im Code für “Kontakt” aber nicht. Wenn du somit das gleiche auch für “Besucher-Adresse” definierst und dann mittels Link im Menü diese ID ansteuerst, sollte es auch da klappen.

    Viele Grüsse
    Michael

    #1124386

    Hi Diana,

    Is Michael’s suggestion working for you or do you need more help?

    Best regards,
    Victoria

    #1137403

    ja vielen Dank die Anfrage ist beantwortet.
    Viele Grüße Diana

    #1137676

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘anchor link does not work’ is closed to new replies.