Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1212879

    Hi, I would like the total images to always show on the page below. Now it cuts it off (uses a generated thumbnail), so we miss a large bit of the images that are in portrait mode. Can we make this, so it always shows the whole image?

    #1213334

    Hey Jun-E-Jay,

    Could you please attach some screenshots of the issue?

    Best regards,
    Victoria

    #1213515

    Sure :-)

    1.png is the whole image

    2.png is how we see it at the top of the page. We want that top image to always show the whole image and not a generated thumbnail in a smaller size.

    Hope you can help!

    #1215273

    Hi,

    Sorry for the late reply!

    Please edit your Gallery element and under Styling tab, please choose “No Scaling” for image sizes for both big preview and thumbnails :)

    Best regards,
    Yigit

    #1226677

    Hi, I tried this but it doesn’t work? Could I send you wp-admin credentials, so you can check?

    #1226696

    Hi,

    Sure, you can use (Email address hidden if logged out) but please post logins here privately so any available moderator can look into it :)

    Best regards,
    Yigit

    #1226701

    I send an email to (Email address hidden if logged out) :-)

    #1226702
    This reply has been marked as private.
    #1226707

    Hi,

    I edited your gallery and chose to display images fullsize. Please review your website :)

    Best regards,
    Yigit

    #1226715

    Thanks, but please see here https://project.jun-e-jay.com/onestopphoto/bedrijfsreportage/
    The top image is square and below it you see the gallery items. The third picture (the two men in bluw/yellow). Thats a portrait mode image, but it shows square on top (when you hover it). We want the whole image to always show when it is the top iamge. The gallery can be thumbnail (so it is all aligned). Please see my post here in support from May 16, 2020 at 9:26 am

    #1228359

    Hi,

    Sorry for the delay. Instead of using the default gallery, try to use the gallery shortcode or element from the theme. You can insert the gallery by switching the editor to visual mode, look for the shortcode wand and locate the Media Elements > Gallery shortcode. In the gallery editor, go to the Styling panel and set the Gallery Style to the second option, and select No Scaling for both Gallery Big Preview Image Size and Gallery Preview Image Size settings. You should also disable the cropping option.

    We created a test page and added the theme’s gallery to it. (see private field)

    Best regards,
    Ismael

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.