Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #335724
    #335948

    Hi redfirestudio!

    Thank you for using Enfold.

    You can use this on Quick CSS or custom.css:

    .header-scrolled .logo a img {
    display: none;
    }
    
    .header-scrolled strong.logo.bg-logo a {
    width: 100px;
    background: url(LOGO IMAGE URI HERE) no-repeat;
    }

    On header scroll, we’ll remove the default logo then replace another logo set as background image. Adjust the width and height.

    Cheers!
    Ismael

    #345728

    I finally got around to trying this… admittedly I’m not the best at CSS/HTML but I’m not sure what I’ve done wrong…

    I copied and pasted the CSS you provided to the custom.css and replaced the text inside the parenthsis with the location of the image… but the desired effect does not appear — can you help?

    .header-scrolled .logo a img {
    display: none;
    }

    .header-scrolled strong.logo.bg-logo a {
    width: 100px;
    background: url(/wp-content/uploads/2013/04/icon_only.png);
    }

    #345744

    Hi!

    Change this:

    url(/wp-content/uploads/2013/04/icon_only.png);

    To

    url(https://www.YOURSITE.com/wp-content/uploads/2013/04/icon_only.png);

    Regards,
    Arvish

    #345866

    Hi,

    Having the same hard time to get this done. Icon instead of logo while scrolling.
    I uploaded the logo and the icon just as explained in the settings > header > transparency options. I thought that was the place.
    Secondly I followed instructions as above.
    Still nothing.
    Regards,
    Mariken

    http://dc.wpdirect.nl

    • This reply was modified 9 years, 7 months ago by Mariken.
    #345970

    still nothing…. I even tried putting the file in a different location

    .header-scrolled .logo a img {
    display: none;
    }

    .header-scrolled strong.logo.bg-logo a {
    width: 100px;
    background: url (http://new.pttrucks.com/wp-content/uploads/2014/11/icon_only.png);
    }

    #345977

    Hi!

    Please go to Enfold theme options > Header > Header Behaviour and activate shrinking header and code should work fine

    Best regards,
    Yigit

    #346020

    That option is already active… the header shrinks as its supposed to… however no logo appears… its BLANK

    #346123

    Hey!


    @mariken
    : I would advise opening a separate thread for your issue.

    Regards,
    Arvish

    #346129

    Hi!


    @redfirestudio
    :

    Please replace the CSS you have entered with the following:

    .header-scrolled .logo a img {
    display: none;
    }
    
    .header-scrolled strong.logo a {
    width: 100px;
    background: url(https://new.pttrucks.com/wp-content/uploads/2014/11/icon_only.png) no-repeat;
    }
    
    .header-scrolled strong.logo{
     padding-top: 10px;
    }

    Cheers!
    Arvish

    #346157

    That did it thanks!

    #346192

    Arvish,
    My issue was the same. And solved thanks to you and Yigit.
    :)

    • This reply was modified 9 years, 7 months ago by Mariken.
Viewing 12 posts - 1 through 12 (of 12 total)
  • The topic ‘Alternate "small" logo’ is closed to new replies.