Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #914237

    Hey there,
    I have built my Single Posts in ALE and the Tags are not appearing. I have gone into Enfold/Blog Layout/Blog Meta Elements/Blog Post Tags
    “Check to display” and nothing is working. Can you put me out of my misery and let me know if this is possible. Can I add some custom CSS perhaps? I’m using the Photography Demo if this helps.
    You guys always offer brilliant support, thanks in advance.

    #914272

    Hey wmeida,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #914732

    Thanks, admin created!

    • This reply was modified 1 year, 3 months ago by  wmeida.
    #914846

    Hi,

    Thanks for giving us access, and letting us see how it looks on your backend. Can you try the solution posted here: https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -avia-layout-builder/#post-440259
    Let us know if this helps :)

    Best regards,
    Nikko

    #915957

    Do you have a solution if I’m not using a child theme?

    #916048

    Hi wmeida,

    This kind of customizations should be done in a child theme, because with any theme update that changes you made will be lost, and believe me, it’s hard to remember what you had and where.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #916111

    I’m happy to make the modifications each update, as it will only take me a couple of minutes. I need a solution, as I can’t believe that you can’t add tags to the Advance Layout editor. Can you assist?

    #916282

    Hi,

    We are afraid we do not support it at all.
    Yes, you would need to edit through child theme
    https://kriesi.at/support/topic/portfolio-meta/#post-134009

    Here is how to do it

    Best regards,
    Basilis

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.