Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #698567

    Hi Support
    I have already posted 2 tickets to my issue and followed all the recommended steps (including from below), but still am unable to edit pages or create new ones.
    Can you urgently help. I notice there are a number of other people that have posted similar issues?

    Also many other aspects of the site are not working, such as mobile meny unavailable.

    Also as a backup can I downgrade to a older version? What do you recommend.

    Thanks

    #699465

    Hi NimbleIT,

    You are getting some JavaScript errors on the page when it tries to load the builder, could you please try to overwrite the theme files with a fresh copy from your Themeforest account via FTP to see if that helps? http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Thanks,
    Rikard

    #699601

    Hi
    I have done the suggestions but it still doesn’t work.
    I can’t edit any page, plus there are options like Mobile Menu missing.

    I have deleted the Enfold files and reloaded fresh theme files via FTP.
    I have also deactivated all plugins. (Currently reactivated only one that didn’t make a difference)
    Do you have any other ideas to try?

    This the the 4th time I have been told to replace theme files. I have done by C Panel twice. Copied over the top via FTP once and just now deleted all theme files and recopied a fresh set.

    Is there something else you could help me with to get this working. I have been asking for help for several weeks now.

    Thanks

    • This reply was modified 4 years, 7 months ago by  NimbleIT.
    #699845

    Hi,

    Ok, I’m sorry about the problems. I would suggest you to not start new threads next time though since otherwise it’s more less impossible for us know what you have tried and not tried if there are multiple threads.

    Did you try completely removing the theme and then uploading a fresh copy from your Themeforest account?

    Regards,
    Rikard

    #699887

    Yes I have deleted the Theme via ftp and then downloaded a new theme from Themeforest, then copied another new theme via ftp to the wp-content .. themes location.

    Sorry for the multiple tickets but the response time to my requests is very slow and I thought I wasn’t going to get an answer again.

    Can somebody please help and not tell me to copy the theme again?

    #700096

    Is there another step I should be doing between deleting theme and reloading a fresh copy?
    Such as other files to delete/ update or even switching to another theme before going back to Enfold.

    Thanks

    #700158

    Hey!

    No those steps should be enough, to be sure that everything is working perfectly.

    Let us know if it works

    Cheers!
    Basilis

    #700345

    The Theme is definitely copied correctly. There is something else blocking the site from working.
    I have copied the fresh theme to another site and it works fine.

    Can anybody at Kriesi help.
    To explain the situation again.
    I can’t edit any pages. The cursor just spins. Also can’t create new pages.
    There is also other limited functionality, such as mobile menu options aren’t listed and there is no mobile menu in responsive site.
    I have reloaded the theme many times. Currently I have deleted the theme and replaced with another new copy, all from ftp access.

    Any help would be appreciated. This is very urgent for the website. Please offer some advice other than replacing the theme files as this has been done
    Thanks

    #701011

    Hi,

    Login details are not working anymore, could you check/verify please?

    Thanks,
    Rikard

    #701040

    I have given up waiting for support from you and changed my site to another theme.

    #701638

    Hi,

    Ok, sorry to hear that. Hope you have better luck with your other theme.

    Thanks,
    Rikard

    #702707

    I am also having all these issues on two separate sites that use this theme and have had no luck with replacing the theme files via ftp, or disabling plugins etc as suggested by moderators. I cannot edit any pages through the page builder, I only get the spinning wheel. Is Kriesi working to fix this major issue? Will there be any helpful support for these problems? I have a number of customizations that make switching themes difficult and costly.

    #702787

    Hi,

    Please start a new thread and include admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘After upgrading I can't edit or make new pages’ is closed to new replies.