Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1134028

    Hi

    I updated the php file yesterday (advised by Mike) and now the correct fonts are not showing on Chrome, iPad or mobile. The correct fonts show on Safari only.

    Mike was helping with another issue and suggested I update to v4.6 because he thought my install was corrupt as there wasn’t a sidebar.php. That sorted the problem but the fonts issue began.

    Logins are below. Please advise.

    Thanks
    Gerry

    #1134514

    I have the same problem at http://www.harefieldchurch.org

    #1134540

    I have reloaded my style sheet into my child theme folder and that seems to have solved my font issue

    #1134549

    Hi

    I’ve done some updates and don’t want to override them. My local copy of style.css is older than the one on the server.

    #1134692

    Hi Gerry,

    Sorry for the problem. I can’t load your site though, could you please check so that it’s up and running?

    Best regards,
    Rikard

    #1134693

    Hi biwales,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1134912

    Hi Rikard

    Your team had a problem before with this but the site is fine as has not been down at all. Suggest you use the https option below.

    Thanks for trying to help.

    Gerry

    #1135362

    Hi Gerry,

    I’m using the links you posted, I’m still getting the same error. Are you blocking some IP ranges maybe?

    Best regards,
    Rikard

    #1135886

    Hello Rikard
    What country are you in and I’ll check?
    Best wishes
    Gerry

    #1135965

    Hi Rikard

    I’ve been given advice on this. Apparently the fonts I’d chosen were Google fonts and they don’t show on the site until you click the cookie bar acceptance. This is due to Google’s GDPR.

    By downloading the font from Google and installing via Enfold the issue has now been sorted. The fonts show.

    I’ve put this info here in case it’s helpful to someone else.

    Thanks and best
    Gerry

    #1136049

    Hi Gerry,

    Glad you got it working for you and thank you for sharing! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.