Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1131249

    Dear support
    After activating WPML Translation Management the following is happening
    – my logo is replaced by the default Enfold logo
    – my custom footer is removed – and replaced with some widgtets
    – some fonts are changed

    Can you point in any direction of what is wrong?

    Best,

    Chrilles

    #1131290

    Dear Chris,

    I had the same problem. Just export the Theme Settings before you activate WPML and then import the settings again.
    For me it worked.

    Best,
    Adrian

    #1131302

    OMG, but thanks a lot anyways :-)

    #1131396

    Hi,

    Did you need additional help or shall we close this topic?

    Best regards,
    Jordan Shannon

    #1131404

    Dear forcetechnology2 – if you got a solution – share it: you see that there is another participant which needs help too – maybe you can help…

    anyway. WPML got for each language its own Enfold Settings Dialog. And so even Quck CSS could be different. You can see it on top there is a new menu for wpml.
    So you have to synchronize the settings on each language you want to be installed.
    So my advice to all wpml users is – first do all stylings and content input. then goto synchronize the languages on each “Enfold”

    You can do that on exporting Enfold Settings file of Standard Language. Change to the new language and import there the settings file.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.