Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #919303

    Hallo, ich habe folgendes Problem:
    Ich möchte das Plugin “Advanced Woo Search” im Hauptmenü über das Plugin “Shortcode in Menus” einblenden.
    Im Hauptmenü erscheint es eine Milisekunde und verschwindet dann. Habe hier nachgelsen und folgenden Post gefunden bei dem Ismael sagt er hätte es direkt beim Kunden gefixed: https://kriesi.at/support/topic/search-bar-permanently-open/

    Gibt es da einen “Workaround” den man hier öffentlich machen könnte?

    #920175

    Hi Georg!

    Thank you for using Enfold.

    Please try to use the “avf_frontend_search_form_param” filter in the functions.php file. It will disable the ajax search.

    add_action('avf_frontend_search_form_param', 'av_disable_ajax_search',9);
    function av_disable_ajax_search($params)
    {
    	$params['ajax_disable'] = true;
    	return $params;
    }

    Best regards,
    Ismael

    #1282999

    Hi I am also trying to use “Advanced Woo Search” I have added the code, is there anything else I have to do?

    #1283094

    Hi,

    The code above should disable the default AJAX search from the theme, but extra modification might be needed if the plugin requires it. If you need more help, please feel free to create a new thread or ticket, and post the details in the private field so that we could check the site properly.

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.