Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1021109

    I am trying to edit the font size, weight, and type in the main menu. I have done this in the past on other enfold sites, but nothing I do will work. I’ve even tried using the Advanced Styling and other quick CSS I’ve found in the help forum, but nothing works. Please help!

    I’ve included a link to the page I am working on.

    #1021132

    Same problem here. If I use a different browser, I see the change but then it will only show the change once only. After that, it does not show any changes. Tested on chrome, firefox and safari.
    I’ve included a link to my page. What else do you need to log in and check it.
    Thanks

    #1021160

    Hi,

    Please try to regenerate files under Enfold->Performance, clear your browser cache and reload the page. If you are using caching/minification plugins then please clear the cache from them and disable them while you are making changes to the site. When to not use a caching plugin

    Best regards,
    Rikard

    #1022116

    I am having the same problem. I have used Enfold many times over the last few years but I have not encountered this problem, so it must be an issue with the latest release??

    I have noticed that when I add quick CSS, the changes only take effect if I clear browser cache after, but I have to do this every time I make a change which I didn’t have to do this before. When I use Advanced Styling it is not showing any changes though, even after clearing browser cache? Again, this used to work instantly.

    Enfold team – do you know why this is happening? Is this an issue with the latest release? Can it be fixed?

    #1022512

    Hi initiatecreate,

    Did you try the suggestions I posted above? If they don’t work then please open a new thread and include admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1022675

    HI Rikard,
    I am not using a caching/minification plugin.

    I’m not sure what you mean by regenerate files under Enfold->Performance? I can not see an option to “regenerate files”?

    Clearing browser cache and reloading the page works for quick CSS but I have to clear cache every time I make a change which previously I only had to reload page.

    Clearing browser cache and reloading the page is not working for advanced styling which is what this thread is about.

    Thanks

    #1023125

    Hi,

    Thanks for the update. Where can we see and reproduce the problem?

    Please note that we obviously can’t do anything about local cache in your individual browser.

    Best regards,
    Rikard

    #1028386

    I am using Firefox and have to refresh twice on every change, it works so far. After a while, keep clearing the cache and this setup has been working for me right now. Just want to share. It is not convenient to share the login and password of your website easily, so you will not get too many participants with that type of troubleshooting.

    #1028731

    Hi EnvatoAccount19,

    Thanks for sharing, much appreciated.

    Best regards,
    Rikard

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.