Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #435538

    I have just created another website using Enfold and seem to be having problems whereby the Advanced Styling is being ignored and also my quick CSS codes are not being applied.

    For example I have added the following code to quick CSS to ensure none of the headings are capitalised

    h1, h2, h3, h4, h5, h6 {text-transform: none !important;}

    yet when you look at the services page (see link below) the H1 heading is still capitalised

    Secondly I have changed the size of text for the main menu to be 20px, but when I refresh my browser it still appears to be the default size

    And lastly, I have changed for Primary Colour and Highlight Colour in Header and Main Content to be this colour #88bbc8 (light blue) but for some reason a pink colour is being displayed on the website, despite the fact that on the General Styling page they appear blue.

    Could you please look into it for me. I am posting login details below.

    #436235

    Hi Ivana!

    Your code should be working. I didn’t see it applied on your site though. Try completely deleting Enfold from your WordPress theme directory before downloading + uploading a fresh copy from themeforest.

    If that does not help then perhaps you have a typo somewhere in your other CSS. Paste all of it here and we’ll take a look.

    Regards,
    Elliott

    #436446

    Thank you for your response Elliott

    I did as you suggested and completely deleted the theme, then reuploaded a fresh copy, but continue to have the same problem.

    This is the only quick css code I have on the website

    span.image-overlay {
    display: none !important;
    }

    h1, h2, h3, h4, h5, h6 { text-transform: none !important;}

    Just a thought which may be totally irrelevant to the issue, but I thought I will mention it anyway. Could this somehow relate to permissions on the hosting account? The client uses a hosting company which I have never worked with and we did have some problems with permissions after we upgraded her WordPress version. The hosting company reset the permissions and so everything else seems to be working …

    Many thanks
    Ivana

    #437226

    Hi!

    There are no file permission errors when I checked the site. The site is CDN enabled. Try to purge the cdn cache.

    Cheers!
    Ismael

    #446912

    Thanks for your response Ismael. My developer had tried all sorts of things to get it happening, but couldn’t. So in the end we transferred the client to our server and all seems to be working ok.

    So the issue was at the client’s old webhosting company’s server.

    I appreciate all your help.

    Cheers
    Ivana

    #446914

    I experienced a similar problem today on one of my pages. But more seriously, when I use either Masonry or maps, the pages formatting is altered and does not scale properly. Here is an example where the map does not show entirely : europeanhorizons.org/chapters

    I’m desperate, I have to finish this project soon.

    #447780

    Hi!

    @web4smallbusiness Glad you figured it out! :)
    @europeanhorizons Please make sure that you are using the latest version of Enfold which is currently 3.1.5 – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Yigit

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.