Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #397150

    Hi,

    I’m running latest version of Enfold and latest version of WordPress. The advanced page editor is not working when I try to edit a page. How can I resolve this issue?

    Thanks

    #397341

    Hi aymanati!

    Could you try to deactivate all plugins to see if one of them is causing a conflict?

    Best regards,
    Rikard

    #397359

    Hi. I just did. The problem still exists.

    #397453

    Hey!

    It does work on my end but slow. Can you please try checking ALB on another browser to see if it is a browser plugin/extensions related issue?

    Best regards,
    Yigit

    #397568

    Hi. I tried in different browser, Safari, and the problem still exists. And why is the loading so slow? What could be the issue?

    #397572

    Hi!

    Please try de-activating all active plugins and check if that helps.

    Regards,
    Yigit

    #397574

    I’ve done that already. No change.

    #397647

    And the theme options menu doesn’t load! Weird. May you check?

    • This reply was modified 9 years, 5 months ago by aymanati.
    #397807

    Hi!

    Your theme options panel and your edit page screen are working for me. The problem I see is that your pages are taking a very long time to load (37 seconds ish). Does this happen in the WordPress default theme as well?

    I would try contacting your hosting provider and let them know about this to see what they say.

    Cheers!
    Elliott

    #397957

    Did you guys ever get a solution to this? I know it was the Woo Commerce update, however, it has been out for awhile, I would think that by now the theme would be updated…

    #398184

    Hi!


    @jmdarter
    I believe your issues are not the same as @aymanati tried de-activating all active plugins and it made no difference. Does your website slow down when you activate WooCommerce? Can you post the link to your website please?

    Cheers!
    Yigit

    #399776

    It looks it was a hosting issue. Thanks

Viewing 12 posts - 1 through 12 (of 12 total)
  • The topic ‘Advanced Page Editor is not Loading’ is closed to new replies.