Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #700974

    I write a lot in my pages and the text field of the block editor from the “Advanced Layout Editor” of Enfold is small and unpractical. When the text grow up, if i turn on the fullscreen mode of the text block editor it crashes. The supposed larger field appears cutted and replaced by the background behind the text block editor. I also have installed the distraction free writing “Just Writing” and it’s also incompatible with the block editor from the “Advanced Layout Editor”. The WordPress Desktop App, that could be a great way to write in my pages, is also incompatible with the “Advanced Layout Editor”. If I am using the “Advanced Layout Editor”, everything I write through “Just Writing” or WordPress Desktop App, the text does not appear on the page.

    However, if i write in any of these forms in the normal page, so, without using the “Advanced Layout Editor”, it’s ok and the text appears on the page. How i am not using the “Advanced Layout Editor” in my blog posts, i no longer have this problem there. But i need to use the “Advanced Layout Editor” to edit my website pages.

    There is a solution to this problem?

    #701750

    Hey Saber Sobre o Saber Treinar,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply. If you have screenshots highlighting the issue it might help us understand your problem a bit better.

    Thanks,
    Rikard

    #701996

    I have sent you in the private content the requested info.

    #702960

    Hi,

    Thanks for the info, I tried editing the test page you have on your site. I opened the Text Block element and selected to view it in full screen and I got the result which you can see in private. Did you manage to get it working? If not then in what browser are you seeing it? Please try to clear you browser cache and reload a few times.

    Best regards,
    Rikard

    #703090

    Well, that is not the way how the full screen mode displays to me. I have also tried Chrome and Safari. So, it´s a problem with my wordpress configuration. Some time ago i disabled all the plugins, but the problem persists.

    Have you tried the “just writing” plug in, and the problem i also described, that for sure, is related with the previous one.

    #703147

    Hi,

    The screenshot I posted is from your installation so it’s probably something local, did you clear the cache from your browser? You could try a different machine as well. The browser I used in the screenshot was Chrome.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.