Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #25789

    Hi there,

    After spending the day inputting content I did the regular Update, looked at the page and it had shifted to the right.

    PLUS when I went back in to continue editing, the default page was just code and the Advanced Layout Editor only shows a button and nothing else? Any ideas it’s driving be nuts?




    SORRY – I forgot to add the screen shots to help explain the problem.

    Front page image –

    Default Layout Editor page –

    Advanced Layout Editor page –

    Many thanks,



    Hi Patrick,

    I’ve never seen anything like that. Have you tried disabling any active plugins you have running? Were there any other changes to the installation besides updating the theme files?




    Hi, this topic is not resovled. I am also having the same issue, that my Advanced Layout Builder is nothing.. tried all plugins, and nothing.

    Should I try reuploading the theme or something?


    Me too – The funny thing is, it works on my testpages – where I have no SEO at all, and no search engines enabled, that’s the only difference between the two. Both sites are running 3.5.2

    i’ve disabled my plugins, contemplating disabling Google Analytics as well, to see if that’s an option.

    Any support-worker interested to see how it manifests on a live site, drop me a line, I’ll set you up w access.

    // Edit to add I have YOAST running, in case that’s of any relevance

    // Upgrading to 1.7.1 did not help.




    Download the latest version of Enfold again, which 1.7. Install it on WordPress 3.5 or higher. Increase the wordpress php memory limit.



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Advanced Layout Editor corrupted or missing code?’ is closed to new replies.