Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1248363

    Hi!
    I refer to this support-thread: https://kriesi.at/support/topic/wp5-5-enfold-4-7-6-3-php-7-4-9-advanced-layout-editor-cant-select-elements/

    We have a lot of websites using Enfold Theme and its not a good solution for us to adjust the PHP-file each time this problem occurs. What is the reason for the problem, and is it or will it be fixed?

    We run;
    Wordpress 5.5.1
    Enfold 4.7.6.3
    PHP 7.3.19

    #1248581

    Hey mb,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1248970

    Yes please, see private content.

    • This reply was modified 3 weeks, 6 days ago by  mb.
    #1249365

    Hi,

    Thanks for that. There is a password prompt before being able to see the WordPress login page though, please post details in private for that as well.

    Best regards,
    Rikard

    #1249367

    See private note.

    #1249874

    Hi,

    Thanks for that. I see the problem on your site, but this is not a general problem with the theme, so it’s very likely that something local to your site is causing this to happen. What happens if you disable all plugins in order to check for a conflict coming from any of them? Also please try enabling the parent theme to rule out any problems coming from customisations in your child theme. You could also try to install this plugin and remove all WordPress transients to see if that has any effect: https://wordpress.org/plugins/transients-manager/

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.