Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #25431


    I’ve been building a new site using Enfold which has been brilliant. All of a sudden the Advanced Layout Builder no longer work. The Default Editor still works but I can’t edit pages where I used the Advanced Builder.

    I have checked for plugin conflict and even reinstalled Enfold all without success. I know have the following error message

    Fatal error: Call to undefined function post_has_layerslider() in /homepages/13/d471485871/htdocs/wp-content/themes/enfold/config-layerslider/config.php on line 119

    Thanks in advance for any advice – I was hoping to launch the site today!:(



    I uninstalled Enfold and reinstalled it again which has resolved the error message mention in my previous post.

    For some reason in WordPress I still can’t access the Advanced Layout Builder when editing a Page. I’m using WordPress 3.5.2

    Would really appreciate some advice on this please!


    Hi I would really appreciate some help with this. This is my 3rd post!

    I have trawled through this ‘SUPPORT’ site trying to find the answer myself and even tried various options I’ve come across but without luck.





    On Screen Options > enable the Avia Layout Builder.

    Increase the wordpress php memory limit.




    Hi Ismael

    I have just tried increasing the WordPress memory via the wp-config.php limit to 64M but the Avia layout builder still doesn’t show

    Thanks for your help



    Hi Ismael

    I have checked with my host and my shared hosting is unlimited with is 80M.

    Can anyone out there please help me with this problem??

    Notice it say Voices on the thread – seems like one lone voice most of the time:)



    Hi davro08,

    Typically we recommend using at least 96 but generally I suggest 128mb. If you are using WooCommerce or any of the other feature filled plugins you will probably run out of usable memory at 80mb which is where users generally run into issues with the Advanced Layout Editor.

    With that error message, you may have an issue with the installation. Either a corrupted file or something like it. I’d suggest re-uploading the theme files on top of themselves to overwrite everything fresh.

    Have you by chance used the debug mode to add or edit content on an builder layout?

    As an aside, our queue system works by oldest posts to newest so each time you self bump your post or self respond it pushes it to the end of our queue and doesn’t actually draw attention to it. I occasionally check new posts/responses for any emergencies which is why I’m responding now but generally we just go by our queue.




    Hi Devin

    Thanks for your quick reply

    The error message problem I solved by re-installing the theme, I had hoped it would resolve the main issue as well. I came across a thread with the debug mode which I tried but without success, I have limited knowledge of working with code but found it easy to follow.

    Still have No Advanced Layout Editor

    I appreciate how busy you must be and I know everyones problem is important to them. This was a new site I was going to launch yesterday which is why I was and still am keen to find where my Advanced Layout Editor has gone. I didn’t know about your queue system and just saw other with 5,6,7 replies and mine with nothing. Perhaps a note on the heading?

    Thanks for your help




    The Enfold theme works on WordPress 3.5 or higher. Please download the theme again on your themeforest account. It must be a corrupted file like Devin said.




    Feel a bit silly with this one – but I can’t find …

    “Screen Options > enable the Avia Layout Builder.”

    Have tried the other solutions – ie updating the php.ini file / deactivating all plugins / re-downloading from themeforest and re-installing the theme, so I’m hoping that a simple checkbox provides the solution.

    If not, is there any plan to support the LayerSlider WP shortcodes in the default visual editor – not just the advanced layout builder?


    Yep – OK – for anyone else feeling like an idiot …

    Top right hand corner just next to the “Help” dropdown menu “DUH!”



    Glad you found it. :D



Viewing 12 posts - 1 through 12 (of 12 total)
  • The topic ‘Advanced Layout Builder – not working’ is closed to new replies.