Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1093404

    When I try to Edit a post, the “classic” builder shows up, but when I click on “Advanced Layout Builder” half of the text goes missing. Also, my latest post, designed off of the last post, does not show the featured image on the post’s page, and instead of showing the whole post text on the News page, it only shows a “read more” link. I can’t seem to edit any old posts, and new posts don’t display properly.

    #1094080

    Hey rasa,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1094132

    Thanks Victoria, but I think I figured it out on my own. The Avia Layout Builder doesn’t work with posts. Is that the story? I turned off the Layout Builder, and the featured image showed up along with all the text.

    #1094504

    Hi,

    Yes for normal blog posts the default editor is to be used.

    Best regards,
    Jordan Shannon

    #1094518

    Thanks Jordan. I’m wondering, how do you use the Layout Builder with blog posts? Or is that just not possible with Enfold? I can’t figure out why there would be a “Read more” button added just because I used the Layout Builder. Seems like that would make Avia useless for posts.

    #1095280

    Hi rasa,

    It depends on what you need the posts to look like, the Advanced Layout Builder gives many more elements that can be used on the post, you can use them with the magic wand tool even when using Classic editor.

    Best regards,
    Victoria

    #1095927

    Thanks, Victoria, but one main function, to have some text on the blog index page doesn’t work. Seems like a pretty basic feature to lose.

    #1096322

    Hi,

    When using the Layout Builder for posts then everything needs to be added manually to it using the Layout Builder. I’m not sure what you mean by your last post though, could you try to explain a bit further please?

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.