Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1211313

    Hi,

    We are using Enfold version 4.7.4 with WordPress version 5.4.1.

    Although the Advanced Layout Builder (ALB) button is successfully shown to users with Administrator privileges and working as intended while creating/editing a post or page, it is not being shown to other users with Editor or Author privileges. ALB option is not being shown as a checkbox under “Screen Options” either.

    So far, we have tried the following without a success:

    • Installed Enfold from scratch
    • Disabled/enabled all the installed plugins
    • Cleaned the functions.php of the child theme
    • Enabled WordPress debug

    Login details are provided in the private content section. Can you please have a look?

    Any help would be much appreciated.

    Best,

    Ege

    #1211917

    I still haven’t received a reply. Can someone please have a look at my issue?

    #1212118

    Hi Ege,

    I see the issue on your end, I tried on my installation, everything is working fine. Can you please switch to the parent theme and see if the issue persists?

    Best regards,
    Victoria

    #1212220

    Hi Victoria,

    ALB is still now shown to users without Administrator privileges when I switch to the parent theme.

    What do you suggest now?

    Thanks,

    Ege

    #1212754

    Hi Ege,

    I tried to login as an editor, could not login anymore. Did you delete the user?

    Best regards,
    Victoria

    #1212756

    Hi Victoria,

    I didn’t delete the user and I still am able to login as an editor, can you please retry?

    Thanks,

    Ege

    #1214286

    Hi,

    We can’t access the site using the editor info — we get an error.

    ERROR: An error was encountered while trying to authenticate. Please try again.
    

    Did you enable the Lock advanced layout builder option in the Enfold > Layout Builder panel? This will prevent users, except for admins, from editing the templates made using the ALB.

    Best regards,
    Ismael

    #1214446

    Hi Ismael,

    Thank you very much for the information you’ve provided, yes, “Enfold -> Layout Builder -> Lock advanced layout builder” was somehow enabled and disabling it back did the trick. You are the one!

    Best,

    Ege

    #1214452

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Advanced Layout Builder not being Shown to Users other than Admins’ is closed to new replies.