Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
  • #1247439

    See links in private message. My issue is that since the last update, my advanced layer slider left and right nav arrows are really messed up. I can’t find where the issue comes from. I didn’t change anything on the site, I simply did the normal updates for all plugins, theme and WP but the last one created this issue.
    Can you tell me where to turn to to get help fixing it please?
    P.S. I am inserting previous discussions with Jordan from another thread and starting a new thread as per Victoria’s request.
    Previous response from Jordan Shannon: Hi,
    Did you try disabling all other active plugins to see if the issue resolves?
    Best regards,
    Jordan Shannon
    Hi Jordan, No, this is a live site with lots of traffic. Also 2 of them are for security and I can’t disable those.
    The plugins I have are not likely the culprit. Here’s the list
    BulletProof Security
    Comet Cache
    Contact Form 7
    Participants Database
    Really Simple SSL
    UpdraftPlus – Backup/Restore
    Wordfence Security
    Yoast SEO


    Hey GriffinGraffix,

    Thank you for the inquiry.

    Did you change the skin settings of the layer slider? Please post the login details in the private field so that we could check the issue further.

    Best regards,


    I did not make any changes to the slider, it’s been the same since I built the site in 2017. Only did our usual theme, plugin and wp updates.
    See log in details in the private section.

    Please keep in mind that this is a non profit live website. Please insure the site continues to function properly. Thanks for your help :)



    Thank you for the update.

    The navigation do not display properly because for some reason the icon font file is missing. This is the error in the console.

    downloadable font: download failed (font-family: "fontello" style:normal weight:400 stretch:100 src index:0): status=2147746065 source: wp-content/uploads/avia_fonts/fontello/fontello.woff2

    Did you delete the font file? Please go to the Enfold > Import/Export > Iconfont Manager and delete the custom fonts, then try to upload them again.

    Best regards,


    How dare you disable my security plugins on a live site!!!


    I want to talk to a high level supervisor now! And I want him/her to call me. pm me for phone number



    I am very sorry about that. I might have forgotten to enable the security plugins back while trying to investigate the issue regarding the icons. Did you enable the plugins back? Again, we would like to apologize for the mistake.

    Thank you for your patience.



    Ismael, Never, under NO CIRCUMSTANCE should you disable a website’s security plugin(s). Your apology is useless because you seem to only be sorry you didn’t turn them back on, not that you disabled them in the first place. In effect, this has completely rendered my trust in your support to nul Ø

    I still have an issue with my arrows not displaying properly in home slider. deleting and replacing the font didn’t work. I expect you will now have to dictate the next procedures because there’s no way in fucking hell I am ever giving you access to my website’s admin! But I want this fixed!

    It’s now been 1 month since your last reply and I am still pissed about all this. I’ve spend the last 10 years ranting and raving about Kriesi and his themes anywhere and everywhere. I won’t anymore.



    Deactivating plugins while debugging issues is a common procedure in our work, so sometimes we tend to forget to ask permissions prior. Is there a staging or development version of the site? It is probably safer if we try to solve the issue there instead.

    Have you tried our previous suggestions?


    I will forward this thread to our channel so that other moderators can help out.

    Best regards,


    I don’t care about your procedures and security is a critical component of a website and a site can get hacked within minutes of being vulnerable.. I could show you a list of hundreds of attacks made on our site while you had our security disabled. Had they found a single vulnerability or a tiny way in, we would have been completely fucked! So…. I repeat, you never disable security on a website!!!!!!!!!!!!!!

    No, I don’t have a staging version for this. This site has been live for many years and has always worked fine until the theme update mentioned in 1st support post.

    I repeat, I did try to delete the font and reload it… still doesn’t work.



    We understand. Again, we would like to apologize for the mistake. Please post the login details again in the private field so that the team could access the dashboard and check the issue further. For the meantime, please try to disable the Performance > File Compression settings, see if that helps with the font file issue.



    I will not be giving you anymore access to this site so you’ll just have to walk me through what you want me to do to debug it.
    Can you give me an email to send screenshots to so I can show you the file compression settings??



    I cannot see the error Ismael mentioned at the moment but nav icons are broken due to conflict in skin.css file. Please add following code to bottom of Quick CSS field

    .ls-outline .ls-nav-prev::before, .ls-outline .ls-nav-prev::after, .ls-outline .ls-nav-next::before, .ls-outline .ls-nav-next::after {
    transform: none; 
    width: auto;
    height: auto;

    Best regards,


    Hi Yigit,

    I added your CSS to quick css in general styling, didn’t work, also tried adding it to my custom css file in child, also doesn’t work. cleared cache in browser to be sure.



    Have you deleted the code after testing? If you did not delete it, there might be error in your CSS code as I cannot see it on your site. You can use this website to check for errors in your custom CSS –

    If there is no error in your CSS code, could you please try adding !important and check if that helps?

    .ls-outline .ls-nav-prev::before, .ls-outline .ls-nav-prev::after, .ls-outline .ls-nav-next::before, .ls-outline .ls-nav-next::after {
    transform: none !important; 
    width: auto !important;
    height: auto !important;

    Best regards,


    Yes I deleted it after testing it seeing as it wasn’t working. I added it again with important tag.
    It now works fine. Thank you.
    One last thing, can you tell me what css to add to remove the borders?

    Thank you!




    Please add following code to Quick CSS to remove borders

    .ls-outline .ls-nav-prev, .ls-outline .ls-nav-next {
        border: none !important;

    Best regards,


    sorry, doesn’t work



    That is probably because the code in skin.css file also has !important.

    Could you please try following code as well

    #top .ls-outline .ls-nav-prev, #top .ls-outline .ls-nav-next {
        border: none !important;

    This makes selector more specific so it might have higher priority :)

    Best regards,



    Thanks for all your help Yigit!

    Have a great day!



    You are welcome! Glad we could help :)

    Let us know if you have any other questions or issues and enjoy the rest of your day!

    Best regards,

Viewing 21 posts - 1 through 21 (of 21 total)
  • The topic ‘Advanced Layer slider nav arrows messed up since last theme update’ is closed to new replies.