Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1034174

    Hi again,

    I’m using an animation effect on my text in Advanced Layerslider, and want to increase the line height for the subheadline but it’s not updating in the preview. It works in the backend of the layerslider while I’m editing it but not when I update and preview the website, but it’s also not a cache issue.

    I’m specifically referring to the homepage hero banner for the text that says “We’re feeling blessed to be considered the best by the people that matter the most.”

    My problem seems similar to this thread but the result didn’t work for me, probably because it was specific to his animation that was affecting the line-height.

    https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -layerslider/

    Would you be able to help?

    Thanks,
    Stephanie

    #1035124

    Hey Stephanie,

    Thanks for giving us admin access, unfortunately the line-height isn’t working properly in layerslider.
    I have added an id for that layer/text: layerslider-subheading.
    In Quick CSS, located in Enfold > General Styling I have added this css code:

    #top .avia-layerslider #layerslider-subheading .line {
        line-height: 1.4;
    }

    Just adjust the line-height property as you see fit :)

    Best regards,
    Nikko

    #1037685

    That seems to have worked!
    Thank you so, so much Nikko!

    – Stephanie

    #1037790

    Hi Stephanie,

    Glad that we could help.
    Feel free to comeback if you need further assistance.
    Thanks for using Enfold and have a great day!

    Best regards,
    Nikko

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.